Results 1 to 3 of 3
Discuss No Sound After upgrading to 10.5.6 at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi There, Sorry if this is a bit of a noob question but I am ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Sound After upgrading to 10.5.6

    Hi There,
    Sorry if this is a bit of a noob question but I am having some problems with no sound after upgrading to 10.5.6

    I did a clean install with iAtkos (10.5.5) on my Gigabyte ga-ep45-ds3r. Everything worked fine except sound. I was then able to download a kext file (alc889a)that made the sound work. Unfortunately after updgrading to 10.5.6 the sound no longer works and I haven't been able to find any way to get it back!

    Any help would be greatly appreciated!
    Thanks



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Thers guides for this mobo, google a bit >,<
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply. I have googled this extensively however none of the suggested kexts seem to work and that is why i posted here hoping someone might have some advice.

 

 

Similar Threads

  1. MacNN: Creative brings Sound Blaster Recon3D sound card to IFA
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 06:50 PM
  2. MacNN: Sound Studio 3.6 adds IMA 4:1 iPhone app sound format
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-06-2009, 01:20 AM
  3. Replies: 2
    Last Post: 04-11-2008, 12:31 AM
  4. Replies: 1
    Last Post: 02-24-2008, 05:39 PM
  5. Replies: 2
    Last Post: 12-10-2007, 11:21 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:11 PM.
twitter, follow us!