Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Need Drivers for Kalyway at the Kernel / Kext (Driver) Support - Hackint0sh.org; I can finally use leopard.. I just need the drivers so I can actually do ...
  1. #1
    Rookie Array NOD62's Avatar

    Join Date
    Jan 2009
    Location
    Canada, Ontario
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need Drivers for Kalyway

    I can finally use leopard.. I just need the drivers so I can actually do stuff. Audio, Video and Ethernet (internet).

    Graphics.
    Intel(R) G33/G31 Express Chipset Family
    Intel(R) GMA 3100

    Network. (LAN)
    Network Adapter 1
    Intel(R) 8256V-1 10/100 Network Connection

    And all I know for Audio is that it's 7.1 configuration.... >_>



  2. #2
    Rookie Array phuque's Avatar

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To find out the exact info about your system run everest....
    It will give you all your hardware perticulars....
    as for your network card and video did you customize your install and choose the intel groups for each before you installed?

  3. #3
    Rookie Array NOD62's Avatar

    Join Date
    Jan 2009
    Location
    Canada, Ontario
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Well....

    I found out the exact model type for the hardware that I need kexts for..

    I found out that I had ALC888 Audio. So, I installed the ALC888 Audio Kext... Didn't work so I installed ALC883 Kext... Didn't work so I installed AzaliaAudio... Didn't work so I installed EP43_DS3L_Sound and HEY it works..... PARTIALLY. It works in speakers. However, I have a 5.1 sound system and I want to get this to work any solutions for this?

    The graphics is Intel® GMA 3100
    I haven't found anything to work with that.

    And the most important component.... the LAN
    Intel® 8256V-1 10/100 Network Connection
    ALSO known as
    Intel® 825xx 10/100 LAN

  4. #4
    Rookie Array phuque's Avatar

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i take it you are using kalyway 10.5.2.?
    In you install you should have selected only the Intel GMA porton of the video kexts.

    As far as your enet the intel pro10/100 kexts should have been selected.

    I did an install on a friends toshiba with the same 2 components and it went fine, sometimes you just have to play around with customizing your install untill you can get these things working. As far as you sound goes, that is usually hit or miss if you are getting some kind of sound thats good, I installed kalyway on my tough book and never was able to get sound, I have an Icon and volume control but no sound.

    How old is your hackint0sh? the actusl PC?
    Last edited by phuque; 01-26-2009 at 06:13 PM.

  5. #5
    Rookie Array NOD62's Avatar

    Join Date
    Jan 2009
    Location
    Canada, Ontario
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, i'm using kalyway.

    it's brand new.. just purchased the computer not too long ago.
    Inspiron 530.

    I have full functionality in my audio now, so that's not a problem.

    Just my graphics and LAN.
    If you had functionality in either one is there a way to get the kexts?
    Last edited by NOD62; 01-26-2009 at 06:59 PM.


  6. #6
    Rookie Array NOD62's Avatar

    Join Date
    Jan 2009
    Location
    Canada, Ontario
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I looked at the installation CD. I could have sworn I installed the GMA portion.... but when I think about it I could have installed the other two video ones. most bothersome. what to do..... i guess i will reinstall the whole thing when i get home. unless there is another way..

  7. #7
    Rookie Array phuque's Avatar

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you can try a program called pacifist. you can try to install the packages off of the install disk without actuall installing..

    You can get is at hXXp://www.charlessoft.com/

  8. #8
    Advanced Array

    Join Date
    Jan 2009
    Location
    Detroit
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NOD62 View Post
    yes, i'm using kalyway.

    it's brand new.. just purchased the computer not too long ago.
    Inspiron 530.

    I have full functionality in my audio now, so that's not a problem.

    Just my graphics and LAN.
    If you had functionality in either one is there a way to get the kexts?
    Hello there. . . I see you have full audio functionality. I went through the same heartache and drama trying to get the ALC888/3/ whatever to work. The HCL says that I should use ALC888 for my nVidia 630i motherboard. However, I did a Linux Codec Dump and it says I have ALC883.

    I've tried installing AppleHDA.kext and patching it with Taruga, as well as what seems like every other option out there. . . right now I'm bout ready to just sing all my songs instead of fussin around with this damn hell ass computer anymore. . . .

    . . . unless you can help me. Whaddya say, pal??? How'd you get full functionality?

    Thanks!
    -Thomas

  9. #9
    Rookie Array NOD62's Avatar

    Join Date
    Jan 2009
    Location
    Canada, Ontario
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Well sir.

    I've never seen a ALC888(3) but there is a ALC883 kext.
    @ ALC883 - Kexts.com

    Install that kext, if you don't have kext installer, here's one.
    @ http://cheetha.net/

    Also, what distro are you using?
    Another thing, do you have the azalia kexts installed?

    ----------

    Moving on toward my progress...
    I re-installed kalyway. I found out that the graphics card that it supports is the X3100 not the 3100 which is what I have. I found out that the X3100 will not work under any circumstances for the 3100. At that point, I got caught with disappointment until I read that the 3100 could apparently be tricked into thinking its a 950 which I have installed from the installation package. So the only thing is, how do I go about doing so?

    And oddly enough, after doing the re-installation, I did not have to re-apply the specialized HDA kexts. Full functionality, why didn't it work the first time? No clue. But I got it working beforehand, so I wasn't bothered by it either way.

    Regardless... I need to know how to trick the 3100 to thinking it's 950.. I did some scanning and it mentions a lot about changing IDs and so on so fourth. Can anyone go in depth about this? Any solutions would be greatly appreciated.

    Also, I did not see any packages in the installation that matched or that were compatible with the ethernet I have which is.. Intel(R) 8256V-1 10/100 Network Connection
    Last edited by NOD62; 01-27-2009 at 07:48 AM.

  10. #10
    Advanced Array

    Join Date
    Jan 2009
    Location
    Detroit
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NOD62 View Post
    Well sir.

    I've never seen a ALC888(3) but there is a ALC883 kext.
    @ ALC883 - Kexts.com

    Install that kext, if you don't have kext installer, here's one.
    @ http://cheetha.net/

    Also, what distro are you using?
    Another thing, do you have the azalia kexts installed?

    ----------
    Hi!

    I was saying I tried ALC888 and ALC883. I downloaded the ALC883 kext from Kexts.com and installed using Kext Helper b7.

    I installed Kalyway 10.5.2 and updated to 10.5.3. No, I don't have the Azalia kexts installed. Is that necessary? I didn't want to mix up all these different methods and end up breaking something. I found ALC883Audio.mpkg and patched it using Taruga's AppleHDAPatcherv1.20, and that hasn't worked.

    I need Azalia in addition to that? Or instead?

    Thanks for your help. Sorry I'm so confused lol.

    -Thomas


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Video drivers for Kalyway? Please :)
    By inodapple in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-20-2010, 08:11 AM
  2. sound drivers on kalyway 10.5.4
    By waterhurley in forum Installation
    Replies: 1
    Last Post: 08-02-2009, 10:28 PM
  3. Install all Kalyway Leopard Drivers, Problem?
    By Oliver Barker in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 07-04-2009, 08:51 PM
  4. Drivers for kalyway
    By janisjanis in forum Hardware
    Replies: 26
    Last Post: 12-08-2008, 08:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:32 AM.
twitter, follow us!