Results 1 to 4 of 4
Discuss Linksys WMP54G 10.6 not working at the Kernel / Kext (Driver) Support - Hackint0sh.org; i have a Linksys WMP54G on 10.6 and i cant get it to show up. ...
  1. #1
    Advanced Array

    Join Date
    Nov 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Linksys WMP54G 10.6 not working

    i have a Linksys WMP54G on 10.6 and i cant get it to show up. i know my device id and vendor id and i edited the AirPortAtheros.kext plist to include

    pci14E4,4318


    it still wont show up. i tried kexts from 10.5.7 and 10.5.2 which worked out of the box. what else can i do? this is the V1 edition i believe.

    i just realized that the AppleAirPortBrcm4311.kext carries the pci14E4's. i already see my vendor id and device id. what do i do now?
    Last edited by Iman07; 09-09-2009 at 05:58 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Nov 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for your help. i spent the last couple days trying to make this work. i dont know how to run the script. i asked for help but i dont think anyone answered yet. as for the actual drivers, that didnt work either. i tried using the ones for 10.5. i am not sure if i was suppose to use the earlier ones or not, i will right now. any other help would be appreciated.

    ok well heres a little update: i installed a different wifi card, one that i know worked on 10.5 and now it still is not working. the kext file already has the appropriately configured, there really shouldnt be any reason for me to change the kext. whats the deal with my install?
    Last edited by Iman07; 09-12-2009 at 05:49 PM.

  4. #4
    Advanced Array

    Join Date
    Nov 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default It works!!

    ok so i found the correct drivers. i could have sworn they are the same exact ones that icchansan put up. but they didnt work and these did so hoooray! ok so here is the link:

    http://www.insanelymac.com/forum/ind...owtopic=121572

    download the .dmg and install the 10.4 version of the drivers. worked like a charm. what i did was i removed the PCI card first, booted and installed the drivers, shut down and reinstall the PCI wifi card, and booted and it worked. im not sure if that is required, but it sure as hell worked for me! hope this helps. oh, and i have the v1.1 version of this card. i know there are a couple different versions. cheers!

 

 

Similar Threads

  1. Linksys Wmp54gs v1.1 Not Working
    By jinzo12 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 06-22-2012, 06:36 AM
  2. Linksys WMP54G Kexts
    By MikeGoose in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-23-2010, 12:51 AM
  3. Linksys WUSB54Gv2
    By pippin418 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-13-2009, 03:49 AM
  4. WMP54G PCI card not working
    By tman152 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-07-2009, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 AM.
twitter, follow us!