Results 1 to 2 of 2
Discuss Keyboard recognition problem in Post-installation setup at the Kernel / Kext (Driver) Support - Hackint0sh.org; Keyboard recognition problem in Post-installation setup -------------------------------------------------------------------------------- Oh my goodness I was so close to ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Keyboard recognition problem in Post-installation setup

    Keyboard recognition problem in Post-installation setup

    --------------------------------------------------------------------------------

    Oh my goodness I was so close to dual booting my Windows 7 with Mac OS X and everthing seemed cool until MAC OS X said I could not continue until they recognised that stupid button next to left shift! ARGH!! I want Mac os x on my laptop! I've been so patient. Why do i have so many probs here?

    Does anyone have a solution for me that does not require reinstalling any system software?

    To reiterate, the prob is merely that once I boot into Mac OS X, via chameleon, the setup comes but the first prompt is the keyboard recognition that goes nowhere and plus there's this ongoing and annoying music.

    I saw on insanelymac that there are two members who posted some kexts for fixing the ps/2 keyboard problem. I'm on a Sony vaio vgn-n31s which is a laptop, I don't have an external ps/2 keyboard.



    Can someone PLEASE help me? This problem should have happened to people before.



    MANY THANKS



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You need to install PS2 fix or Voodoo Ps2 to get your keyboard working, or you can do it post installation with a USB keyboard ;P
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Post installation problem with audio interface
    By sitdownwell in forum Installation
    Replies: 3
    Last Post: 01-20-2010, 02:13 PM
  2. USB Keyboard not recognised; stuck in Leopard setup
    By lolwut in forum Installation
    Replies: 0
    Last Post: 08-31-2009, 08:14 PM
  3. Keyboard recognition problem in Post-installation setup
    By lolwut in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-29-2009, 03:25 PM
  4. iAtkos v2.0i post installation problem
    By malhaar in forum Installation
    Replies: 1
    Last Post: 02-23-2009, 12:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:02 PM.
twitter, follow us!