Results 1 to 2 of 2
Discuss kernel panic on 2 cores at the Kernel / Kext (Driver) Support - Hackint0sh.org; hi to all... as I said HERE I have had a problem after the installation ...
  1. #1
    Rookie Array

    Join Date
    Jun 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default kernel panic on 2 cores

    hi to all...
    as I said HERE I have had a problem after the installation of any distribution of ideneb...
    (my system configuration is written on that thread)

    then with a fix posted on another forum I found out that to solve that problem I have to substitute some ACPI kext with other one from JaS distribution, and so that error was fixed...

    After that I have had another error:

    unable to fine driver for this platform "\ACPI\" .....
    I fix that with a new install and by selecting ACPI_SMC fix in the customized installation...
    Then I have another error:

    should have 2 cores, but only one found...
    Screenshot of the error

    and I don't know how to solve this...
    I read that I have to edit my dsdt and delete alias, but I don't know how to do it...
    If there is another solution, please tell me...
    for now I found out that the system starts with the follow parameters:

    -v cpus=1
    Really thanks a lot

    EDIT: I do my "experiment" with ideneb 1.5 with the following customization:

    * DSDT patcher
    * firewire remover
    * ACPI_SMC fix
    * no kernel (vanilla default)
    * audio voodoohda
    * chipset ICHx fixed
    * Ethernet Realtek r1000
    (no video driver, on ideneb 1.5 there is Ati radeon hd 2600 Pro PCI, I have a PCI-E but I thought it was an error, but if I install that kext and then boot the system with cpus=1, I have a black screen only with the mouse pointer)
    Last edited by Psygnosis; 01-09-2010 at 08:30 PM.
    PC
    Intel Core2Duo E7400 X ASRock 945GCM-S X 2048 MB (DDR2-667) X ATI Radeon HD 2600 PRO X Realtek ALC662 X Chipset Intel ICH7



  2. #2
    Rookie Array

    Join Date
    Jun 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no one? please?

    I've also edit my dsdt and delete all the cpu alias and the last two istances of cpus...with the ACPI_SMC fix, i have my system that reboot always..it start only with cpus=1
    PC
    Intel Core2Duo E7400 X ASRock 945GCM-S X 2048 MB (DDR2-667) X ATI Radeon HD 2600 PRO X Realtek ALC662 X Chipset Intel ICH7

 

 

Similar Threads

  1. Boot with 64-Bit Kernel (Legacy, 10.6.8) -> Kernel Panic: AppleACPIPlatform
    By iwdb in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 12-02-2011, 09:59 PM
  2. Kernel Panic
    By letsgohome in forum Installation
    Replies: 0
    Last Post: 01-23-2011, 06:53 AM
  3. Help with my kernel panic!!!
    By meturkishboy in forum Installation
    Replies: 0
    Last Post: 08-22-2010, 01:24 PM
  4. 10.6.2 kernel panic
    By Proxin in forum Installation
    Replies: 12
    Last Post: 11-17-2009, 01:20 AM
  5. Kernel panic or something else?
    By marcusmiller360 in forum Installation
    Replies: 1
    Last Post: 08-21-2009, 02:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:43 AM.
twitter, follow us!