Results 1 to 2 of 2
Discuss Just installed iAtkos_2.0i (First Hackint0sh) at the Kernel / Kext (Driver) Support - Hackint0sh.org; Alright, I finally downloaded iAtkos and burned it to a dvd and it installed fine. ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Just installed iAtkos_2.0i (First Hackint0sh)

    Alright, I finally downloaded iAtkos and burned it to a dvd and it installed fine.
    Upon boot up i noticed the screen was stuck at 1024x768 pixels. Whereas in windows I can get 1440x900 pixels. My graphics card wasn't recognised, which was pretty obvious. This is the only current flaw I have found with my Hackint0sh.

    This is my PC specs :
    Intel Core 2 Quad CPU Q8200 @ 2.33 GHz
    3GB of RAM
    NVIDIA GeForce 9600 GSO
    Realtek High Definition Audio
    Hitachi 1TB HDD

    Everything seams so be going alright except the graphics.
    Anyone got a driver for this ? I've already checked google and can't find anything.

    Quite new to this so go easy =))

    Thanks.



  2. #2
    Senior Professional Array

    Join Date
    Jun 2009
    Posts
    232
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default visit netkas.org

    visit netkas.org/?p=46 for hints

 

 

Similar Threads

  1. Replies: 2
    Last Post: 07-07-2010, 11:24 AM
  2. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  3. Replies: 4
    Last Post: 05-17-2008, 03:41 PM
  4. Replies: 1
    Last Post: 04-22-2008, 03:52 PM
  5. Replies: 4
    Last Post: 05-26-2007, 07:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:23 AM.
twitter, follow us!