Hey guys,

I am not even sure this is the right place to post this problem (I don't even know what's the problem in the first place) so I am hoping it'll get routed to the right place if not.

I am (used to be?) a happy hackintosh user - installed iDeneb 1.4 on a 4-core P4 Q9550/GIGABYTE GA-X48-DS5/4GB Kingston/GIGABYTE 9800GT 1GB machine - given that I am a n00b hackintosh user, relatively smoothly. Everything worked flawlessly for a few months... then it happened.

Can't boot up normally any more (though single user mode works perfectly, ran disk check, checked my files manually, everything OK) - but just can not get to the desktop. The most frustrating part about it is that there is absolutely no error message (at least I can't find one in the last ~100 rows) - nothing, nada, zilch. the boot process just stops at this message:

BSD root: disk 0s2, major 14, minor 2

It waits about 20-30 secs then it reboots the machine. Does this forever.

Maybe I am totally wrong, but I believe this happened after inserting a shitty USB key into the machine. It couldn't mount it, displayed a few error messages (which I didn't even properly read at that time, assumed it's just a standard 'can't mount this device' message). As an additional weirdness, I couldn't open a new terminal window after this faux pas - unfortunately I again didn't read the error msg Then I rebooted... and can't get back!

Already tried to turn off all USB stuff in BIOS, remove suspicious kexts and other stuff I googled with no avail. I think the first step would be to find out what the problem actually is - it's kind of hard to attempt a solution without that :-). Any pointers?

Cheers,
Peter