Results 1 to 2 of 2
Discuss iatkos v7 Internet don't work at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hey Guys. I have some problem with iatkos V7. I have installed everything and it ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iatkos v7 Internet don't work

    Hey Guys. I have some problem with iatkos V7. I have installed everything and it runs fine. Only thing that doesn't work is the internet. Maybe the most important thing to me. So how im I going to fix this can somebody help me? that would be great.

    My Network Specification is:

    Network:
    Primary MAC Address 00-1F-3C-AC-2F-54
    Network Adapter Bluetooth Device (Personal Area Network)
    Network Adapter Broadcom NetLink (TM) Fast Ethernet
    Network Adapter Intel(R) PRO/Wireless 3945ABG Network Connection
    Network Adapter TAP-Win32 Adapter V9
    Modem Agere Systems HDA Modem

    So I was wondering if there is any drivers to this Network? And if there is how im i going to install it?

    Thanks a lot / Tommy



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Theres no full support for this chipset, theres a sticky here for that

    Here is the source:
    iwidarwin - Project Hosting on Google Code

    Thread closed, research first
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Upgrading my iAtkos 10.5.5 without internet?
    By solidkundi in forum Installation
    Replies: 3
    Last Post: 02-18-2010, 02:12 PM
  2. Replies: 0
    Last Post: 09-25-2009, 10:55 PM
  3. Internet not working in Iatkos :(
    By jmd87 in forum Hardware
    Replies: 0
    Last Post: 07-13-2009, 11:03 AM
  4. Replies: 0
    Last Post: 06-14-2009, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:06 PM.
twitter, follow us!