Results 1 to 3 of 3
Discuss Graphics Fail at the Kernel / Kext (Driver) Support - Hackint0sh.org; I had everything working fine but my webcam. So I found some kexts (AppleIntelGMAX3100.kext "GA.plugin ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Graphics Fail

    I had everything working fine but my webcam. So I found some kexts
    (AppleIntelGMAX3100.kext
    "GA.plugin
    "FB.kext
    "GLDriver.bundle
    "VADriver.bundle)
    but they didn't work. Good thing I backed up my old ones right! Wrong. Aftewr installing them (AppleIntelGMA950.kext plus the same as the ones above.) It made me delete Natit.kext but I restored that one also. So I reboot and I can only have 1024x768x32 instead of my 1280x800x32. Graphics Mode kernel flag doesn't change it (I have to boot with -f for internet). Is there a fix?
    Hackintosh: Not successful as of now.



  2. #2
    Rookie Array

    Join Date
    Jan 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I restored my kexts with OSx86 tools and it fixed it.
    Hackintosh: Not successful as of now.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Thx for sharing pippin, good to hear that you got it working
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. 3.1.3 Downgrade Fail
    By ianmiles1981 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 06-07-2010, 11:40 AM
  2. Need help after 3GS pwnage fail
    By Technobilder in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 10-07-2009, 11:19 PM
  3. Bad IMEI... Tried everything, FAIL.
    By lolec in forum iPhone "2G" (Rev. 1)
    Replies: 18
    Last Post: 02-11-2008, 11:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:55 AM.
twitter, follow us!