Results 1 to 3 of 3
Discuss Graphics Card is failing to load. at the Kernel / Kext (Driver) Support - Hackint0sh.org; Sleep but no shutdown - InsanelyMac Forum InsanelyMac Forum > Unable to restart/shutdown after installing ...
  1. #1
    Advanced Array

    Join Date
    May 2009
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Graphics Card is failing to load.

    Sleep but no shutdown - InsanelyMac Forum

    InsanelyMac Forum > Unable to restart/shutdown after installing NVIDIA Drivers 9xxx + NVdarwin

    Those people managed to get there 9200M GE Graphics card to work but whenever i try, i get a hang at Localhost: /usr/sbin/ocspd [45]: Starting.

    I have tryed EFI Strings, NVDarwin, NVInject and standalone NVDaresman.kext/NVDAN50Hal.kext w/o any injectors.-

    Vendor ID: 0x8086
    Device ID: 0x2A42

    Someone....PLEASE HELP!!!! I need to get past this error...

    EDIT: im trying the 9 series installer/nvdarwin to see if that fixes it..
    Last edited by redon; 07-04-2009 at 03:36 PM.



  2. #2
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Those are not a nVidia ID's.

    Those are for a Intel GMA 4500 Video

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by redon View Post
    Sleep but no shutdown - InsanelyMac Forum

    InsanelyMac Forum > Unable to restart/shutdown after installing NVIDIA Drivers 9xxx + NVdarwin

    Those people managed to get there 9200M GE Graphics card to work but whenever i try, i get a hang at Localhost: /usr/sbin/ocspd [45]: Starting.

    I have tryed EFI Strings, NVDarwin, NVInject and standalone NVDaresman.kext/NVDAN50Hal.kext w/o any injectors.-

    Vendor ID: 0x8086
    Device ID: 0x2A42

    Someone....PLEASE HELP!!!! I need to get past this error...

    EDIT: im trying the 9 series installer/nvdarwin to see if that fixes it..
    Did you check in the HCL? I think theres no support for this baby
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Hello, i need a kext for my graphics card
    By jose223 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-10-2011, 12:25 AM
  2. Graphics Card Recommendation
    By kenny296 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 12-16-2009, 10:17 PM
  3. Graphics Card
    By IZasPIE in forum Installation
    Replies: 3
    Last Post: 09-25-2009, 07:52 AM
  4. Graphics Injectors Never Load at Startup
    By CoinCollector in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-05-2009, 07:52 AM
  5. ATI Graphics Card OK? ATI 4650
    By MrGreggles in forum Installation
    Replies: 2
    Last Post: 07-04-2009, 03:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 AM.
twitter, follow us!