Results 1 to 2 of 2
Discuss Getting Audigy sound work with kX drivers at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi everyone, I've got a Sound Blaster Audigy 2ZS that I'd like to use on ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Getting Audigy sound working with kX drivers

    Hi everyone,

    I've got a Sound Blaster Audigy 2ZS that I'd like to use on my hackintosh Kalyway 10.5.2 (I can get built in AC97 audio, but only in stereo). I've installed the kX drivers made for Leopard and Creative cards fromhere.

    The drivers install fine, detect my card correctly and everything. The only problem is, I don't hear anything. I've followed all suggestions in the thread, including deleting .kext's for the Azalia and Apple HD audio, restarted the kxaudiodriver.kext, etc. In the thread in mentions the drivers 'working' in 10.5.3, but I currently cannot update to 10.5.3 due to the installer failing.

    The only time I hear sound is when I go to the MIDI configuration and do the speaker test. Although, it's just a crackle. I can "test" each one of my speakers with a crackle but that's it.

    Anything else I can try? How can I be sure the Azalia and Apple HD kexts are completely disabled?

    - Thanks!
    Last edited by Cody-7; 06-01-2009 at 03:37 AM.



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any suggestions? The folks at insanelymac aren't too talkative either.

    I just tried installing them on Leo4Allv3 (10.5.2) and same symptoms (Couldn't of used the Leo install anyway since none of the nVidia drivers, nvinject or nvkush would startup, i was locked at 1024x768). Next I'm going to try iDeneb 10.5.6.

    I just wish I knew what the cause was.. I've spent a week of my life now reinstalling OSX over and over!

 

 

Similar Threads

  1. Sound Drivers
    By MaxOneMillionOne in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-30-2010, 08:43 AM
  2. Sound Drivers
    By Joey1806 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 10-04-2009, 06:29 AM
  3. Sound drivers?
    By mr_kenzo in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-04-2009, 12:57 PM
  4. Replies: 0
    Last Post: 12-19-2007, 10:29 PM
  5. Replies: 2
    Last Post: 04-12-2007, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:52 AM.
twitter, follow us!