Results 1 to 5 of 5
Discuss GeForce 7600GS & ALC888 Problems at the Kernel / Kext (Driver) Support - Hackint0sh.org; I installed Mac OS Leopard Retail 10.5.0. I installed an EFI bootloader via EFIStudio 1.1. ...
  1. #1
    Newbie Array

    Join Date
    Mar 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question GeForce 7600GS & ALC888 Problems

    I installed Mac OS Leopard Retail 10.5.0. I installed an EFI bootloader via EFIStudio 1.1. I put nvInject on the EFI Extension folder and on reboot, I had resolutions, Quartz, and Core Image. I added AppleSMBIOS from a forum post on here in the same folder and it worked fine. I didn't try audio at this point.

    I updated to Leopard 10.5.6 via Apple software update as well as all other updates available as of March 14, 2009.

    On reboot, I still had resolutions, but I lost Quartz and Core Image acceleration. I tried Titan, Natit, nvKush, and Leopard Graphics Update 1.0 (found on same site as nvKush) with no change, so I went back to nvInject. The Device IDs (pulled from System Profiler) are:
    Chipset Model: GeForce 7600 GS
    Type: Display
    Bus: PCIe
    PCIe Lane Width: x4
    VRAM (Total): 256 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0392
    Revision ID: 0x00a1
    ROM Revision: NVinject 0.2.1

    This is when I decided to tackle audio. I tried using the HDA patcher tool with a Linux codec dump and it gave me outputs, but no sound. I deleted AppleHDA and downloaded AppleAzaliaAudio.kext and put it in my Extension folder. I edited it with my device IDs and audio hub id which are as follows:
    0x27d88086 - Intel ICH7 HD Audio Hub
    0x10ec0888 - Realtek ACL888 Audio

    No matter which version or copy of AppleAzaliaAudio I use, I get no outputs in Preferences or on the Audio/MIDI tool. I don't care about input, but I just would like sound.

    My motherboard is an AsRock 775i945gz with the latest BIOS update.
    Last edited by Nickhamm; 03-29-2009 at 09:02 AM. Reason: Fixed GFX Card Model in Title



  2. #2
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default graphi card

    use NAIT Gfnvida driver for graphic card. try to install from kalyway 10.5.2

  3. #3
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You might need to switch back to 10.5.5 GFX drivers. Some have this problem as well.

    You might ask aquamac for help here, he's a wiz with nvidia stuff.

    Aquamac's Forum: Message Board - Home

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I have your audio kexts in my tutorial, get it and report back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi miraskm, I think I can help you :
    your VGA can use NVinjectGo.kext, I tried it and it works very well
    Your Sound Card can use kext : VoodooHDA.kext . This kext works with my voodoo kernel, but i'm not sure it works with other kext.


 

 

Similar Threads

  1. GEFORCE 9400M G CUDA (geforce g205M) 512mb
    By Nexet in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-16-2011, 12:29 PM
  2. nVidia GeForce 9600 512MB problems...
    By novikyuval in forum Kernel / Kext (Driver) Support
    Replies: 12
    Last Post: 01-29-2010, 11:13 PM
  3. Nvidia 7600GS dual monitor...
    By DonMac2009 in forum Hardware
    Replies: 4
    Last Post: 01-03-2009, 08:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:35 PM.
twitter, follow us!