Results 1 to 2 of 2
Discuss FX5200 and 1920x1200 at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hello all, My machine: CPU: AMD64 3000+ MOBO: Nforce3 ultra (Gigabyte) Ram: 1GB kingston DDR400 ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default FX5200 and 1920x1200

    Hello all,

    My machine:

    CPU: AMD64 3000+
    MOBO: Nforce3 ultra (Gigabyte)
    Ram: 1GB kingston DDR400
    HDD: 40GB WD
    GFX: FX5200
    LCD: Dell 2405 FWP

    I installed Leo4All v3 final, installed NVinject 0.2.1.

    the card is recognised, and can run at all resolutions under 1280 x 1024, but I want to run it at 1920 x 1200, which I have been doing under winxp.

    so what do I have to do?



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    am really confused now...

    during installation, I had the option of choose NVidia KEXT 10.5.2 (~50mb) as well as NVinject 0.2.1 (~40kb), i tried and after the install system would not boot, something to do with NVDA, i guess it is a problem with the nvidia kext.

    As per instruction of leo4all, installing video driver during system install is not recommended. so i subsquently left out the Nvidia kext and only selected nvinject 0.2.1.

    Result is that system install was successful and in system overview it says i am using nvinject as graphics's rom. but CI is software and QE is not enabled, as well as incorrectly reporting 1024mb of VRAM, i should only have 128mb. (and the problem of not able to use more resolution than 1280 x 1024)

    then I read instruction from the installation instruction thread in nvinject forum, apparently i need some kext for this to work, and I dont have them!

    they are:

    NVDAResman.kext
    NVDANV30Hal.kext
    GeForce.kext

    and of the required files i have got:

    GeForceVADriver.bundle
    GeForceGA.plugin
    GeForceFXGLDriver.bundle

    (I have installed AGPGart 2.7.1, and now it does recognise the card as on AGP bus, I also edited IOPCImatch string to 0x032210de&0x0000ffff, i am not sure if i should have done this... )

    so...
    1, do I need to install the nvidia 10.5.2 kext?

    2 and since i didnt install that 50mb of 10.5.2 nvidia kext during system installation, where do I find them now?

    really appreciate it if someone can point me to the right direction.

 

 

Similar Threads

  1. Nvidia fx5200
    By rakib2030 in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 11-12-2009, 10:01 PM
  2. Nvidia fx5200
    By rakib2030 in forum Installation
    Replies: 0
    Last Post: 09-17-2009, 05:32 AM
  3. nVidia FX5200 pci-based ... I tried but...SLOW!
    By DocBrown83 in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 05-24-2009, 02:27 PM
  4. Help getting fx5200 tv-out on leopard?
    By melchior in forum Hardware
    Replies: 0
    Last Post: 12-31-2007, 12:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:18 PM.
twitter, follow us!