Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Ethernet and Audio Problem at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi, I installed iDeneb v1.3 10.5.5 on my Compaq Presario V3604TU Notebook PC.Here is the ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ethernet and Audio Problem

    Hi,
    I installed iDeneb v1.3 10.5.5 on my Compaq Presario V3604TU Notebook PC.Here is the link to the product page:
    http://h10025.www1.hp.com/ewfrf/wc/p...&lang=en&cc=us
    The network LAN is not working now as well as the audio.I am not sure of other problems.The university provides net connection through a proxy server or LAN.Therefore I can't access internet now.I hadn't used the "customize" option during the installation.
    In Vista,the network adapter for LAN is Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller and for Wireless it is Broadcom 802.11b/g WLAN.
    For audio,it is Conexent High Definition Smart Audio HD2.
    The mouse pointer movement is a bit dragging.
    I had searched for solution but I am not sure what drivers to use.
    Also,how to obtain security updates for the system?I guess Apple software update may not work.Are any security products required?
    Thanks!
    Last edited by Mohan123; 01-14-2009 at 04:45 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You have to tell us your wireless chipset and audio chipset, not just the brand...

    Check here to get your LAN working
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Jan 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the quick reply and link.
    Where can I find the required info(Device Manager/System Information)?
    I found this from the product's page:
    Network Card: Integrated 10/100BASE-T Ethernet LAN
    Wireless Connectivity: 802.11 b/g WLAN
    Bluetooth wireless networking
    Sound: Altec Lansing speakers

    These are the hardware details from the page:

    Product Name V3604TU
    Product Number GS124PA
    Microprocessor 1.46 GHz Intel Pentium Dual Core Processor T2310
    Microprocessor Cache 1 MB Level 2 cache
    Memory 1024 MB (2 x 512 MB)
    Memory Max Up to 4 GB DDR2
    Video Graphics Intel Graphics Media Accelerator X3100
    Video Memory Up to 251 MB
    Hard Drive 160 GB (5400 rpm)
    Multimedia Drive SuperMulti 8X DVD±R/RW with Double Layer Support
    Display 14.1” WXGA High-Definition HP BrightView Widescreen Display (1280 x 800)
    Fax/Modem High speed 56K modem
    Network Card Integrated 10/100BASE-T Ethernet LAN
    Wireless Connectivity 802.11 b/g WLAN

    Bluetooth wireless networking
    Sound Altec Lansing speakers

    Keyboard 101 key compatible keyboard with 1 Quick Launch Button
    Pointing Device Touch Pad with On/Off button and dedicated vertical and horizontal Scroll Up/Down pad
    PC Card Slots

    * One ExpressCard/54 slot (also supports ExpressCard/34)

    External Ports

    * 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards
    * 3 USB 2.0
    * 1 VGA port
    * 1 RJ-11 modem connector
    * 1 RJ-45 ethernet connector
    * S-video TV out
    * Expansion Port 3
    * Headphone out
    * Microphone in
    * IEEE 1394 Firewire
    * Consumer IR

    Dimensions 33.4 cm (W) x 23.7 cm (L) x 2.6 cm (min H) / 3.9 cm (max H)
    Weight 2.50 kg
    Power

    * 65 W AC Power Adapter
    * 6-cell Lithium-Ion (Li-Ion) battery


    Did I miss something when I didn't make use of the customize option?I am ready to reinstall iDeneb.When I first installed it,the system couldn't boot into any OS and gave boot error.I used the repair option from the Vista installation disc and it repaired the problem after a very long time.But the recovery partition in the HDD became unalloacated space.I use EasyBCD to boot into iDeneb.

    What is your opinion about security updtates and security products for iDeneb?
    Thanks again!

  4. #4
    Rookie Array

    Join Date
    Jan 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The system was not able to boot into OSX,may be after I installed Windows 7.I tried EasyBCD but it didn't work.So I reinstalled iDeneb and this time I used the customize option.For ethernet I selected AppleYukon2,for wireless I selected Broadcom and for audio I selected Apple Azalia audio.The graphics card in windows is Intel GMA 965 but I found only GMA 945 and GMA 950 and I didn't select them.How do I know if the graphics card is properly working or not?
    After trying many times,I was able to make the ethernet work.But there was only AppleYukon.kext and not AppleYukon2.kext.The audio also worked but it is not detecting the headphones.Please help in making the headphones to work.
    The wireless is not shown in the network.I tried runnin the Apple software update but when it wasinstalling the Mac OSX update 10.5.6(377 MB or so)it got stuck in the configuration stage for hours.So I used the power button to shut the system down.Is this normal?Is there any equivalent for WGA Validation Tool?
    Also,the DVD drive(Slimtype DVD A DS8A1P ATA Devce)is not detected.
    There is o indicator for battery charge also.
    Thanks!
    Last edited by Mohan123; 01-15-2009 at 07:36 PM.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    these distros dont have all the drivers for all the computer if you dont tell me your audio chipset or wireless cant help you... use everest to get your full specs...

    btw you cant update using software update, and cant update using ideneb... read the sticky in the installation forum about how to update.

    You can use iatkos or retail disc to update to 10.5.6 with soft update
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    Jan 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I couldn't find the details using Everest,so I used Advanced System Information Tool.
    Sound chip:82801H (ICH8 Family)HD Audio Controller.
    Wireless
    adapter vendor:Broadcom corp
    adapter name: Dell Wireless 1390 WLAN Mini-PCI card
    I don't know why it is given as Dell since I have an HP compaq PC.
    CD/DVD Model:Slimtype DVD A DS8A1P.

    The pendrive is working properly.Will it be ok if I don't update to 10.5.6.The procedure is not quite clear to me.
    Also I can hear some fluid motion sound occasionally when I use OSX.Does the OS disable one of the CPUs?

    Also,how to know the remaining battery charge?Also,should I have installed Intel GMA 945 or 950 during installation?In Windows it is given as Intel GMA 965.
    Thanks!
    Last edited by Mohan123; 01-16-2009 at 05:03 PM.

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try without selecting any video driver, you can installed post installation, I found your wireless here, about the audio, its showing the real info cuz you need to download everest full version not trial

    But i think everything gonna work so dont worry just make it boot, with min stuff, then install everything you need post installation good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try without selecting any video driver, you can installed post installation, I found your wireless here, about the audio, its showing the real info cuz you need to download everest full version not trial

    But i think everything gonna work so dont worry just make it boot, with min stuff, then install everything you need post installation good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Rookie Array

    Join Date
    Jan 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    The head phones are not working.How to monitor remaining battery charge?The DVD drives are not detected.
    Also the touchpad is not woring.
    I meant that the Wireless info is shown as Dell which I found to be odd.
    I tried using OSX86 tools but it cannot download the drivers.It gives "curl(7):could not connect to host" error.This may be due to the university proxy.Does ntlmaps or cntlm work on Mac?
    Another problem I found was that the internet connection is lost after some time.Restarting temporarily solves the problem,but this happens everytime.
    Thanks!
    Last edited by Mohan123; 01-26-2009 at 08:01 AM.

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You have to install PS2nub to fix your keyboard and touchpad, check the system prefereces to add your battery monitor, and google a bit about how to fix your dvd drive issue
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Asus M2N-E Ethernet problem, help me witch ethernet drivers
    By Saulea in forum Genuine Mac Support
    Replies: 1
    Last Post: 06-22-2011, 08:37 AM
  2. Ethernet and Audio Problems
    By IZasPIE in forum Installation
    Replies: 4
    Last Post: 12-18-2009, 04:55 AM
  3. Problem on Audio and Ethernet
    By phillipstallman in forum Installation
    Replies: 0
    Last Post: 08-19-2009, 04:52 AM
  4. help with kext for audio and ethernet
    By jc1019 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-20-2009, 04:04 PM
  5. Audio affecting Ethernet
    By salanm in forum Hardware
    Replies: 0
    Last Post: 05-05-2009, 12:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:22 AM.
twitter, follow us!