Results 1 to 1 of 1
Discuss Errors on boot (10.5.8) at the Kernel / Kext (Driver) Support - Hackint0sh.org; I recently went smoothly from 10.5.2 -> 10.5.7 and all was well. I decided that ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Errors on boot (10.5.8)

    I recently went smoothly from 10.5.2 -> 10.5.7 and all was well. I decided that since that went so well, I'd go ahead and get 10.5.8.

    I install the Delta update (10.5.7->10.5.8) from Apple's website and reboot.

    I get the following errors (In no particular order) when booting, and I am unable to boot, regardless of the Kernel Flags (-v -f -x etc) I use. I use the 9.5.8 Voodoo Kernel (Made for 10.5.8):

    EDIT: Fixed several of them! New errors listed on the bottom of the post!

    These errors eventually end up causing my bootup to hang when it reaches: somethingsomethingsomethingsomethingsomething (Can't remember off the top of my head) Login Window Application Started.

    I did a clean install with no video, ethernet, wireless, or audio drivers.

    Any help?

    Spec: Motherboard: Intel D865PERL
    2 GB RAM
    Nvidia Geforce 7600 GS (512 MB)
    Intel Pentium 4 3.2GHz

    Using a SATA hard drive, and a IDE DVD+RW Burner (Plugged into Primary Master) for disks, but neither of those seem to be the issue...

    Edit: NEW ERROR LIST:

    configd[17]:bootp_session_transmit: bpf_write(en1) failed: Network is down (50)
    configd[17]: DHCP en1: INIT transmit failed
    fesventsd[54]: event logs in /.fseventsd out of sync with volume. destroying old logs
    fesevtsd[54]: log dir: /.fseventsd getting new uuid: (a bunch of random letters and numbers that I don't feel like typing)

    After those errors, OCSPD starts (Dunno what that is), and the Login Window Application starts. It hangs there until I reboot.
    Last edited by ebol4; 05-07-2010 at 01:56 AM.



 

 

Similar Threads

  1. iPC won't boot. No errors.
    By brianjw in forum Installation
    Replies: 4
    Last Post: 06-22-2010, 05:45 AM
  2. Boot errors
    By wewillchange in forum Installation
    Replies: 0
    Last Post: 02-19-2009, 07:31 AM
  3. SSH errors
    By nycmagician in forum General
    Replies: 1
    Last Post: 09-09-2007, 05:23 AM
  4. Errors after upgrading from 1.0.0 to 1.0.2
    By sendtojamesj in forum General
    Replies: 1
    Last Post: 08-25-2007, 04:45 PM
  5. Got Errors?
    By semthex in forum AppleTV 1
    Replies: 1
    Last Post: 03-29-2007, 06:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:34 AM.
twitter, follow us!