Results 1 to 3 of 3
Discuss Emachine AMD T3410 network support at the Kernel / Kext (Driver) Support - Hackint0sh.org; Howdy all! I have successfully installed Kalyway 10.5.2 on my eMachine. Have audio, graphic everything ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Emachine AMD T3410 network support

    Howdy all! I have successfully installed Kalyway 10.5.2 on my eMachine. Have audio, graphic everything working great and I love it. I'm absolutely stumped on getting internal ethernet working. I have tried the following wireless: Belkin G PCI 7000, Linksys PCI WMP54G and Dlink USB WUA-230. All drivers for these models from google searches load and the wireless utility shows up, but no devices found is always the end result. Haven't done anything with running driver changes in the terminal. Any ideas out there?



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default working! Sort of

    Have Linksys WUSB54GC working in safe mode only. In safe mode, the audio no longer works. Audio works fine in normal boot while Linksys never works. Anyone have ideas out there?

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    here is what I'm doing to get around the issue...

    Before I shut down or reboot -->

    Delete extensions.mkext and immediately hit the power switch before it rebuilds automatically.

    Total pain and probably not the best thing for the OS and hardware, but it works every time.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 01-06-2011, 12:29 PM
  2. help in installing 10.5.7 on a Emachine w3609
    By ratmith in forum Installation
    Replies: 0
    Last Post: 09-21-2009, 06:03 AM
  3. [Hackintosh support] iATKOS w/ leopard on eMachine
    By truehybridx in forum Archiv (Leopard)
    Replies: 0
    Last Post: 08-08-2008, 04:38 AM
  4. [1.1.4 OTB] support 3G network?
    By timfong in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-27-2008, 05:55 AM
  5. Osx86 on Emachine W3506
    By Trauiger84 in forum Hardware
    Replies: 0
    Last Post: 10-05-2007, 03:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:00 PM.
twitter, follow us!