Results 1 to 8 of 8
Discuss Big problem with the GeForce 8600GT (black screen) at the Kernel / Kext (Driver) Support - Hackint0sh.org; Okay, so I installed XxX 10.5.6 Leopard distro, everything works perfectly except the Wifi (i ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Big problem with the GeForce 8600GT (black screen)

    Okay, so I installed XxX 10.5.6 Leopard distro, everything works perfectly except the Wifi (i will fix it later) and the Video Card.

    I have a GeForce 8600GT 512MB

    First try: installing Leopard with NVinject, my monitor stay open but the screen is totally black.

    Second try: I installed Leopard without the NVinject so the resolution is ugly but I can use OS X. After I install the NVinject kext and I reboot. Black screen like the first try.

    Finally, I reinstall, and reinstall, to try with the other kext, same problem, black screen (monitor stay open).

    So if you guys have an issue, let me know please! I'm pissed!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Install this, Install the Main Package and Efi Studio, after installation Efi Studio Will pop up, then add your display device, then write to com.apple.boot.plist reboot and thats it
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Done already... but I will try again.

    This time I will try with iPC and if it doesnt work I will try with XxX again!

    Thanks a lot!!!

  4. #4
    Rookie Array

    Join Date
    Feb 2009
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Icchansan,

    Remember the monitor issue that I had and I have to try DVI/VGA connection whenever it turns blue after turning it off? I hate the resolution for the secondary monitor (DVI). I found out that the second monitor (VGA/DVI) went active after I turned the primary monitor (HDMI) off and confused my system. I was wondering if we can turn off secondary monitor or any driver or kext for that?

    Thanks....

    Ekit2007

    HP Pavilion Elite m9177c - Iatkos 5i
    Video card NVIDIA GE FORCE 8500GT 256mb with dual monitor: working (Quartz support: yes) (Needs fix though)
    Sound: Working
    Wireless: Working

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    No idea about that ekit :/ try asking on irc, irc.osx83.hu #hackint0sh
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    May 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problem with an 8600GT 256Mb with NVInject drivers. It'll boot in safe mode, but when I go to boot normally it goes to a black screen with just the mouse visible. Gonna try this fix now..

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Report your progress back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    May 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Adding the EFI string doesn't help.

    My setup is kinda weird though. I have Ubuntu installed on the same drive, different partition. To boot OSX from GRUB, I have a an EFI bootloader on the Linux partition called boot_v8. The iDeneb 1.4 10.5.6 is formatted with MBR. I've tried a bunch of things to get the graphics working but everything thus far has failed. I've used NVKush, Darwin, and Inject drivers. I've tried the drivers from nvinstaller.com, 9F23. Nothing works.

    Any ideas?

 

 

Similar Threads

  1. NVIDIA Geforce 8600GT 512MB driver?
    By jayrhodes532 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 05-17-2010, 11:25 AM
  2. Where do i gte drivers for NVIDIA GeForce 8600GT 512mb. PLease someone bother to help
    By jayrhodes53 in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 10-31-2009, 01:13 AM
  3. Not difficult, someone please bother to help! Nvidia GeForce 8600GT drivers!
    By jayrhodes53 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-17-2009, 08:45 PM
  4. Where to get drivers for Nvidia Geforce 8600GT?
    By jayrhodes53 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-17-2009, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:01 AM.
twitter, follow us!