Results 1 to 3 of 3
Discuss ATI HD4830 & ALC888 audio card at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hello everyone, I'm a new comer to hackintosh but have a great deal of interest ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ATI HD4830 & ALC888 audio card

    Hello everyone,

    I'm a new comer to hackintosh but have a great deal of interest in it.

    After a lot of trials and reinstallation, I've successfully installed OSX snow leopard (10.6) 10A432 on my computer with the configuation as below: (through harddisk installation)

    CPU: AMD Athlon 7750 BE
    Mainboad: GA-MA770-US3 ( ATI RX780/RX790 Chipset )
    Memory: 2 GB ( Kingstone DDR2 800MHz )
    Harddisk: WDC WD3200AAJS-00L7A0 ( 320 GB )
    Video card: ATI Radeon HD 4830 (RV770) ( 512 MB / HIS )
    Monitor: BNQ790B BenQ E2200HD ( 21.7 英寸 )
    CDROM: Toshiba-Sumsang CDDVDW TS-H662A DVD RW
    Audio: ALC888 @ ATI IXP SB600/SB700/SB800
    Network card: Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC

    But my video card doesn't work so that only 1024x768 is used as the resolution, neither does my audio card. I've spent a lot of time in seeking a right kext to drive my ATI HD4830 but failed.

    I tried to put LegacyATI4800Controller.kext under bootthink "Darwin\System\LibrarySL\Extensions\" or add dev-id(0x944c) into Ati4800controller.kext but failed to log into the system.

    I also tried to use ACPI patcher to customize my DSDT.aml but still faied.(maybe due to my poor knowledge on hardware & bios)

    Could someone help me or give me some hint to resolve my audio & video card issues?

    Thank you very much....!



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by qhgary View Post
    Hello everyone,

    I'm a new comer to hackintosh but have a great deal of interest in it.

    After a lot of trials and reinstallation, I've successfully installed OSX snow leopard (10.6) 10A432 on my computer with the configuation as below: (through harddisk installation)

    CPU: AMD Athlon 7750 BE
    Mainboad: GA-MA770-US3 ( ATI RX780/RX790 Chipset )
    Memory: 2 GB ( Kingstone DDR2 800MHz )
    Harddisk: WDC WD3200AAJS-00L7A0 ( 320 GB )
    Video card: ATI Radeon HD 4830 (RV770) ( 512 MB / HIS )
    Monitor: BNQ790B BenQ E2200HD ( 21.7 英寸 )
    CDROM: Toshiba-Sumsang CDDVDW TS-H662A DVD RW
    Audio: ALC888 @ ATI IXP SB600/SB700/SB800
    Network card: Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC

    But my video card doesn't work so that only 1024x768 is used as the resolution, neither does my audio card. I've spent a lot of time in seeking a right kext to drive my ATI HD4830 but failed.

    I tried to put LegacyATI4800Controller.kext under bootthink "Darwin\System\LibrarySL\Extensions\" or add dev-id(0x944c) into Ati4800controller.kext but failed to log into the system.

    I also tried to use ACPI patcher to customize my DSDT.aml but still faied.(maybe due to my poor knowledge on hardware & bios)

    Could someone help me or give me some hint to resolve my audio & video card issues?

    Thank you very much....!
    Hi there,
    There is suggestion for you over the SL forum. I suppose that is a better place to post for your system and OSX.

    Cheers,

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I think theres no support for your video card, you can always check in netkas site tho, for audio check in snow section
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Radeon HD4830 problems
    By durkmusic in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 04-27-2011, 02:32 AM
  2. OSX audio driver for Realtek ALC888/1200 @ Intel 82801IB
    By anand00x in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 08-13-2009, 05:28 PM
  3. Replies: 1
    Last Post: 08-13-2009, 05:28 PM
  4. Realtek HD Audio ALC888, only 1 of 6 jacks works.....
    By Ma3x15 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-22-2009, 12:50 PM
  5. Audio Card Help
    By duckdude in forum Hardware
    Replies: 2
    Last Post: 03-17-2009, 10:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:23 PM.
twitter, follow us!