Results 1 to 9 of 9
Discuss Asus P5N32-E Sli Plus Nvidia nforce network Controller help at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi, I'm new to the hackint0sh scene and after several attempts of trying to get ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Asus P5N32-E Sli Plus Nvidia nforce network Controller help

    Hi,

    I'm new to the hackint0sh scene and after several attempts of trying to get a Mac OSX on my P5N32-E Sli Plus MOBO i have finaly found one that works. I am using Kalyway 10.5.2 and everything seems to be working apart from the ethernet. Is there a driver i can just install or do i have to reinstall another version of of OSX on my pc? I'm sorry if i double postedbut i am finding it difficult to navigate around this forum, i cant even add a signature to state the rest of my specs as "the Administrator has blocked me from adding a signature." I have tried to search but i cant seem to find the actuall answer.

    My specs are :


    Many Thanks
    Ginger Ryno



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your LAN Chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    alls i know is it is nvidia nforce, is there any more to it?

    looking on the internet it states that my motherboard is nForce650i SLI & nForce570i SLI

    http://enthusiast.hardocp.com/articl...50aHVzaWFzdA==
    Last edited by gingerryno; 02-16-2009 at 03:52 PM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check with everest...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have an almost identical setup and problem with my Asus P5N** mobo which has an invidia nforce ethernet controller. I am running Kalyway 10.5.2 which worked great out of the gate once I installed a modified kext (nforcedeth?) which some others had claimed to work on the nforce chipset. It actually was working but stopped working once I installed the drivers for my invidia 8600gt card. I have since reinstalled the kalyway 10.5.2 a couple of times with only limited success for the ethernet controller. Now it doesnt work at all. Should I be able to find a kext that may actually drive this chipset, or should I just install an ethernet card? If so, what card would be recommended for Kalyway 10.5.2? TIA
    Last edited by adamgrandis; 02-19-2009 at 08:21 PM.


  6. #6
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Many thanks for the responce. i have a couple of upgrades since my last post.

    now i have

    GeForce 8800 GTS 512 VGA

    4Gb of DDR2 6400

    i also have a belkin p/n 141211-427 knocking about, would inserting this avoid my worries.

    Everest is saying my chipset is unkown so i seem to be fighting a loosing battle.

    many Thanks

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    the specs on that mobo is here:
    Newegg.com - ASUS P5N32-E SLI LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard - Intel Motherboards

    and it looks like a Marvell chipset.
    ** If you just want to support hackint0sh.org with a donation click here **

  8. #8
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks dtube

    So what do i need to to do to get the ethernet to work then?

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the exact same MOBO - however, the other specs are different.
    I managed to install iDeneb v1.4 (10.5.6) - everything works fine even the ethernet but the ethernet is giving me some problems after it reaches a maximum download limit i.e. as soon as I've downloaded at the ethernet's maximum speed I get a message to reboot my PC!

    So...I basically made it a bit further than you - but I'm still stuck somewhere else now!

 

 

Similar Threads

  1. ASUS P5N32-SLI Premium/WiFi-AP LGA 775 nForce 590 SLI
    By ghent2009 in forum Installation
    Replies: 0
    Last Post: 11-16-2009, 01:31 AM
  2. [Which Dist?] ASUS P5N32-SLI Deluxe
    By Vithe in forum Distributions
    Replies: 1
    Last Post: 05-13-2009, 03:39 AM
  3. Asus p5N32-E Plus SLi and dual video cards help.
    By m500sesp in forum Hardware
    Replies: 5
    Last Post: 02-05-2009, 02:08 AM
  4. Nvidia nForce Network Controller Driver
    By descartesosx in forum Hardware
    Replies: 7
    Last Post: 12-08-2008, 04:11 PM
  5. ASUS P5N32-SLI SE Deluxe Motherboard wont boot??
    By marinex17 in forum Hardware
    Replies: 4
    Last Post: 10-11-2008, 02:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:51 AM.
twitter, follow us!