Results 1 to 2 of 2
Discuss Asrock Alivedual-eSTA2 ethernet unreliable at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi, got IPC 10.5.6 working on that exotic piece of hardware nearly perfectly. Have got ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Asrock Alivedual-eSTA2 ethernet unreliable

    Hi, got IPC 10.5.6 working on that exotic piece of hardware nearly perfectly. Have got sound, quarz etc. enabled for my GF 250 GTS.

    The Asrock AliveDual-eSATA2 uses a combination of two chipsets to allow the use of both AGP - and PCIE - Videocards: Nforce 3 and Uli M 1695.

    The onboard Ethernet is described as Realtek RTL 8111B/RTL 8111C.

    I have installed IPC 10.5.6 , Vodoo 9.5 Kernel, all Chipsetdrivers except the N-Force ones ( they cause a crash ).

    The Ethernet works with the IPC Realtekdriver SOMETIMES , about every other system start, the network adapter is not being recognized in the System Preferences.

    Similarly, every now and then my USB-Keyboard and USB-Mouse do not work.

    Could it be possible,that has to do with the different "modes" of hardware, PIOO / MIOO

    Perhaps some guys more experienced in the unix-world could help me ! Thnx !

    PS: I known the system is NOT the optimal build for a hackintosh.



  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Possible Workaround

    Hi, i probably have found a workaround, which seems to work for me.

    As posted here in the forum, I turned on the option wake-on-lan after shutdown in XP ( System / device manager / network adapter / advanced settings ) => now the LAN works fine under OSX 10.5.6.

    Would be nice, if someone with more understanding of hardware and drivers could explain the reason for this solution.

 

 

Similar Threads

  1. Data Connection Unreliable after Jailbreak
    By n1ckn4m3 in forum iPhone 3GS
    Replies: 3
    Last Post: 03-21-2013, 04:32 PM
  2. Asus M2N-E Ethernet problem, help me witch ethernet drivers
    By Saulea in forum Genuine Mac Support
    Replies: 1
    Last Post: 06-22-2011, 08:37 AM
  3. Create Ethernet Bridge / Share Ethernet Connection with Wifi
    By bake7221 in forum AppleTV 2 (iOS based)
    Replies: 0
    Last Post: 06-21-2011, 06:14 AM
  4. Phenom II Asrock
    By mentaldirector in forum Installation
    Replies: 2
    Last Post: 06-11-2011, 12:21 PM
  5. i5 760, asrock,...
    By Flanker-B in forum Distributions
    Replies: 0
    Last Post: 12-07-2010, 02:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:40 AM.
twitter, follow us!