Results 1 to 2 of 2
Discuss Ultrasn0w 1.2.5 not working for me iPhone 3GS bb 06.15.00 at the Jailbreakme.com (iOS 4.x jailbreak) - Hackint0sh.org; hello guys , i have a iphone 3gs , 32 gb (bb-- 06.15.00) i upgraded ...
  1. #1
    Newbie Array

    Join Date
    Jan 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ultrasn0w 1.2.5 not working for me iPhone 3GS bb 06.15.00

    hello guys ,
    i have a iphone 3gs , 32 gb (bb-- 06.15.00) i upgraded it from 4.3.3 to 5.0.1 but due to no available jailbreak and unlocks that time i downgraded it using the snowbreez(2.7.3) costume IPSW to 4.3.3 again . i ran tiny umbrella in behind and started TSS server because of the iTunes showed error again and again.the jailbraek was successful as my iphone cydia now. But there is no service on my phone even tho i have installed ultrasn0w 1.2.5 available in Cydia..
    need urgent help , will be really thankful ...



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    What version of redsn0w did you use to jailbreak? The first version for 5.0.1 (0.9.10b1) had an issue with launchctl that stopped ultrasn0w from working. If you used that version, open Cydia and install the 'Corona 5.0.1 Untether' package, then reboot your phone. See if that resolves the issue.

    If you used 0.9.10b3, then you are likely on a carrier that requires a custom .IPCC in order to work, and utilizing those on iOS 5.0.1 will require you to use Wortel's patched CommCenterClassic from iOS 5.0.0 -- search through the forums and you'll find a thread detailing how to modify this file yourself, and also providing a repository for you to download a tool that will modify yours for you.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. UltraSn0w not working bb 6.15.00
    By RYU81 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 10-14-2011, 06:57 AM
  2. Replies: 0
    Last Post: 09-14-2011, 08:23 PM
  3. Ultrasn0w not working, please Help !!
    By Erickson12 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 6
    Last Post: 12-06-2010, 05:33 PM
  4. [3.1] ultrasn0w 0.8 - Working ...
    By vikram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 10-04-2009, 08:56 AM
  5. Ultrasn0w not working
    By joan2028 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 09-23-2009, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:17 AM.
twitter, follow us!