Results 1 to 4 of 4
Discuss Possible harm re-running jailbreak.com? at the Jailbreakme.com (iOS 4.x jailbreak) - Hackint0sh.org; Folks, i got an iphone4 with 4.0.1 that was unlocked using jailbreakme.com. Yesterday, i dropped ...
  1. #1
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default Possible harm re-running jailbreak.com?

    Folks, i got an iphone4 with 4.0.1 that was unlocked using jailbreakme.com. Yesterday, i dropped the phone from maybe 1 feet, it stopped working. Since then im not getting any service at all, its an att phone and i cut my tmobile sim card to use it on tmobile, it was working fine before the drop and now its not working at all? I looked in cydia and somehow the ultrasn0w disappeared after the drop, so redownloaded it and still no service. I was thinking of re running the jailbreakme.com. Is it ok if i should do it or not? This thing is pissing me off



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Did you backup your SHSH for 4.0.1? The safest way to rejailbreak is to restore using cached shsh and then rejailbreak

    I think u have a hardware problem. Either the drop has affected the alignment of the sim socket and contacts or you have damaged the main board of the iPhone. A restore would help diagnose that. You could also use a syslog of a restart to diagnose the problem.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Sounds like you will need to restore. And I don't believe you can rerun jailbreakme.com

    You can try, worst case scenario, restore.

  4. #4
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    thanks guys, i was able to get service without restore. Lets see how long this lasts. thanks

 

 

Similar Threads

  1. [1.1.2] running slow after Jailbreak
    By iBuds87 in forum General
    Replies: 0
    Last Post: 03-22-2008, 10:58 PM
  2. [Jailbreak 1.1.2] OktoPrep not recognised when running Jailbreak.jar
    By sheikhworld in forum iPhone "2G" (Rev. 1)
    Replies: 38
    Last Post: 02-19-2008, 05:08 PM
  3. Replies: 1
    Last Post: 01-28-2008, 03:52 AM
  4. Jailbreak.jar not running
    By darngooddesign in forum General
    Replies: 8
    Last Post: 12-20-2007, 06:36 AM
  5. Re-running 1.1.2 OTB UK iPhone Jailbreak
    By Contango in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-19-2007, 02:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:04 AM.
twitter, follow us!