Results 1 to 6 of 6
Discuss oh NO!!!! at the Jailbreakme.com (iOS 4.x jailbreak) - Hackint0sh.org; So I upgraded to the iPhone4 and was preparing to hand my iPhone 3GS to ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default oh NO!!!!

    So I upgraded to the iPhone4 and was preparing to hand my iPhone 3GS to a friend. The 3GS I had done the jailbreakme jailbreak on. It was jailbroken and unlocked.

    I went to settings in the iPhone and used the "reset all settings and content" option. Now the 3GS will not boot. It cycles at the apple logo, stuck there rebooting now and again. I have done several restores, but no luck!

    Am I screwed, or is there a fix? Please help. If I can fix it we need this phoen for a trip to europe sunday (two days away!).

    Thanks!



  2. #2
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    oneeyedcrock suggested I put the phone in DFU mode... I was going to restore mode... looks like it might work!

    DFU mode video tutorial: http://www.iclarified.com/player/des...1034&meid=7242

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    DFU fixed it! YAY!

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Sorry for delayed response -- this is correct (as you've found). Erase all content and settings does just that -- erases all content and settings. If the erase completes, you've got to restore an OS back to the phone in order to make it work again.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    And how to do this?


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You'll need to restore an OS that you either have an SHSH on file for (since it's a 3GS) or you'll need to restore an OS that Apple is still signing (4.0.2 is the only one at present.)

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:17 AM.
twitter, follow us!