Results 1 to 2 of 2
Discuss Need help, no iPod knowledge, basic comp knowledge at the iPod Touch 2G - Hackint0sh.org; Basically my friend that I always ask to do things for me computer wise and ...
  1. #1
    Newbie Array

    Join Date
    Sep 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need help, no iPod knowledge, basic comp knowledge

    Basically my friend that I always ask to do things for me computer wise and for other electronics is gettin pissed and keeps telling me to google it, so I did. I have been trying various firmwares to update my 2nd gen Ipod touch.

    I have been able to establish that I am running on Software version: 2.2.1 and Build type: 5H11, I am trying to update to at least 3.0 for free but when I download the ipsw files, they all are giving me a dialog box that they are not compatible.

    Do I need to jailbreak my iPod to update it for free, and if so can you please just toss me a link to a guide that would be best suited for me.

    Sorry for the noob question I'm just trying to learn some stuff so I can quit bothering my ginger buddy,



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by ckrogue View Post
    Basically my friend that I always ask to do things for me computer wise and for other electronics is gettin pissed and keeps telling me to google it, so I did. I have been trying various firmwares to update my 2nd gen Ipod touch.

    I have been able to establish that I am running on Software version: 2.2.1 and Build type: 5H11, I am trying to update to at least 3.0 for free but when I download the ipsw files, they all are giving me a dialog box that they are not compatible.

    Do I need to jailbreak my iPod to update it for free, and if so can you please just toss me a link to a guide that would be best suited for me.

    Sorry for the noob question I'm just trying to learn some stuff so I can quit bothering my ginger buddy,
    We don't endorse piracy on this forum.
    Only iOS 4.0 and higher are legally free for you to update to.. To go to iOS 3.0 or 3.1.x Apple requires that you pay an upgrade fee. This was due to the way that Apple handled accounting of income from iPod Touch sales. They have changed their accounting practices for 4.0 onwards.

    That said.. iOS 4.0 is slow, so you should just go to 4.1 which resolves some of the performance issues for 3G and 2nd gen iPod touch owners.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Noob, but I do have some knowledge
    By xxtra_strength in forum Installation
    Replies: 0
    Last Post: 05-02-2011, 07:23 PM
  2. Want your infinite knowledge before I attempt !
    By roonskapper in forum Redsn0w
    Replies: 1
    Last Post: 04-14-2011, 09:54 AM
  3. Replies: 0
    Last Post: 08-23-2008, 07:00 PM
  4. [Knowledge Base] *Sim Solutions and 1.1.3.
    By think-different in forum Turbo-, Supersim and Simcloning Solution
    Replies: 17
    Last Post: 01-17-2008, 06:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:48 AM.
twitter, follow us!