Results 1 to 4 of 4
Discuss ipod doesnt show when plugged in USB at the iPod Touch 2G - Hackint0sh.org; i recently pluged my jailbroken ipod into the USB line, and when it was suppose ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ipod doesnt show when plugged in USB

    i recently pluged my jailbroken ipod into the USB line, and when it was suppose to be recognized and pull up itunes, all it shows in the right corner of my tray for USB devices is "..." does anyone else have this problem or know how to fix it?
    (i tried all the diffrent USB ports to see if they were bad but all of them still did the same)

    Thanks
    Last edited by paintballer4lfe; 06-13-2010 at 04:45 PM.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by paintballer4lfe View Post
    i recently pluged my jailbroken ipod into the USB line, and when it was suppose to be recognized and pull up itunes, all it shows in the right corner of my tray for USB devices is "..." does anyone else have this problem or know how to fix it?
    (i tried all the diffrent USB ports to see if they were bad but all of them still did the same)
    Try another computer or a different iPhone - USB cable.

    Also try to remove and reinstall all traces of iTunes - make sure you restart after uninstall.

    Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Advanced Array ookikies's Avatar

    Join Date
    Jun 2010
    Location
    Indiana, United States
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This happened to me before too.

    All I did was uninstall iTunes, install it again, and plug in my iPod Touch. Turned out that my problem was that the drivers for my iPod didn't install properly. Hope I helped

  4. #4
    Newbie Array

    Join Date
    Jun 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If your high-speed USB 2.0 ports don't work, you might not have the correct driver installed for the ports in your computer, or the ports might be defective. If you are using an external USB hub plugged into your computer, this might also be defective or lack the proper drivers. Check Device Manager to see if your USB ports or hubs are working properly.

    1. Open Device Manager by clicking the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking Device Manager.* If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    2. Double-click Universal Serial Bus controllers and check to see if all your USB ports, hubs, and controllers are functioning correctly. Any devices not functioning will have a yellow exclamation mark in front of them.
    3. If Device Manager shows any USB ports, hubs, or controllers are not functioning, check for updated drivers.
    Last edited by Olethros; 06-24-2010 at 01:54 PM. Reason: Moderator Edit: remove signature spam

 

 

Similar Threads

  1. Kext for sound :\ Please help! Speaker Icon doesnt even show anymore!
    By xxxrichievxxx in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-15-2011, 10:56 PM
  2. Dashcode window doesnt show
    By truehybridx in forum Using Leopard
    Replies: 0
    Last Post: 12-02-2009, 06:24 PM
  3. Replies: 0
    Last Post: 05-28-2009, 05:07 PM
  4. [1.1.4][iTunes] v7.6.2.9 > doesnt show my iPhone !
    By vista_iphone in forum General
    Replies: 7
    Last Post: 07-19-2008, 09:15 AM
  5. Replies: 2
    Last Post: 11-01-2007, 09:11 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:38 PM.
twitter, follow us!