Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss Tune wiki at the iPod Touch 1G - Hackint0sh.org; Ok the LRC 777 fix worked with the jailbreak that I had active at the ...
  1. #11
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok the LRC 777 fix worked with the jailbreak that I had active at the time of posting. Since then I have restored and attempted the Ziphone jailbreak (which failed because I have a 16gig touch) and then restored again and used the official dev team jailbreak. Now when I install tune wiki it just crashes as soon as it begins to open. The only difference between the two instances is that in the case where it worked I did not install the BSD subsystem and had used the Nate jailbreak. Anyone else getting this crash issue and know of a fix?

    Edit: Ok rebooted my ipod and tried getting into tune wiki without wlan access and just skipped the intro screen and pressed ok and it didnt crash. Now when I try access it with wlan access it still does not crash so it looks like things are ok and that has fixed the problem.
    Last edited by looxonline; 02-22-2008 at 07:55 AM. Reason: Problem fixed


  2. #12
    Professional Array

    Join Date
    Jan 2008
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thx stvinvegas for the fix

  3. #13
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    All

    It is working now and hereafter the simplest way to do it:

    1)Install TuneWiki

    2) Using the installer, select the package named :' Fix Jailbreak Symlinks 3' (I guess the 'Fix Jailbreak Symlinks 1' should be ok as well).

    You are done

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Name That Tune! is now OUT
    By ethanwa in forum AppStore Software
    Replies: 0
    Last Post: 06-21-2009, 07:35 AM
  2. Replies: 0
    Last Post: 01-12-2009, 07:10 PM
  3. Replies: 0
    Last Post: 09-26-2008, 11:50 PM
  4. Still Playing the Same Tune ?
    By syntrak in forum General
    Replies: 1
    Last Post: 12-12-2007, 03:02 PM
  5. i tune and you tuve can't connect
    By everblue in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-15-2007, 07:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:42 AM.
twitter, follow us!