Results 1 to 6 of 6
Discuss Problem Installing My Simple Application at the iPod Touch 1G - Hackint0sh.org; Hello, I have a iPod Touch 2.2..jail breaked it and have cydia installed. Went through ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem Installing My Simple Application

    Hello,
    I have a iPod Touch 2.2..jail breaked it and have cydia installed.

    Went through this link...the guys problem was same as mine...did as the solution was provided...but to no use...
    http://www.hackint0sh.org/forum/f9/55906.htm

    The steps i followed to try run my app on my iPod Touch
    --> deleted all files/folders present in build folder of the project directory
    --> selected Active SDK as "Device iPhone OS 2.1"
    --> selected Active Configuration as "Release"
    --> went to Build in Toolbar and clicked "Build"
    --> in build/Release-iphoneos got HelloWorld.app
    --> Transferred HelloWorld.app to iPod's "Applications" folder
    --> Restarted iPod
    --> logged in using userid as "root" and password as "alpine"
    --> executed "ldid -S /Applications/HelloWorld.app/HelloWorld"
    --> when i execute the command there is no response as such on console...as below...

    Amal's iPod:~ root# ldid -S /Applications/HelloWorld.app/HelloWorld
    Amal's iPod:~ root#

    --> then "exit" the terminal
    --> ( Note : In one of the links i found that if things don't work...Try login using "su root" and password as "alpine"...did that but it says "Acess Denied" )


    Now what...i don't see my app still on the SpringBoard
    Even after this process restarted iPod...still to no use...i just don't see my app...

    What would be the way out?

    pls help...i am really after this seen past 3 days...

    Thanks
    amal
    Last edited by amalshah71; 02-18-2009 at 01:50 PM.



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    From one of the links found out that...SpringBoard needs to be refreshed...did that with help of "BossPrefs"...

    now the app shows up on the dock....

    but still it doesn't run...when i launch it...it just gets killed...

    i transffered the app to /Applications folder...and then signed the app
    with help of command "ldid -S /Applications/HelloWorld.app/HelloWorld"...

    but still the app gets killed...

    Where am i going wrong...

    Thanks
    amal

  3. #3
    Rookie Array ThunderBull4's Avatar

    Join Date
    Dec 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I wouldn't recommend using bossprefs anymore as it has many glitches and can really mess up your ipod touch. I don't really know much about this stuff tho mate, so all i can say is maybe try a reboot? When my apps start crashing when I open them, a simple reboot fixed it all.

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah..thanks for BossPrefs....but i am really stuck at starting my application...even after signing with ldid command it doesn't work...it just gets killed...

    What could be the way out?

    Thanks
    amal
    Last edited by amalshah71; 02-20-2009 at 11:52 AM.

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem launching app on Jailbreaked 2.2

    Hello,
    I have a 2.2..jail breaked it and have cydia installed.

    Went through this link...the guys problem was same as mine...did as the solution was provided...but to no use...
    http://www.hackint0sh.org/forum/f9/55906.htm

    The steps i followed to try run my app
    --> deleted all files/folders present in build folder of the project directory
    --> selected Active SDK as "Device iPhone OS 2.1"
    --> selected Active Configuration as "Release"
    --> went to Build in Toolbar and clicked "Build"
    --> didn't build it using "Device iPhone OS 2.2" because i was getting "code sign error....." , in the above link it says to select "Any iphone OS device" in "code signing provisional profile"...i just couldn't find "code signing provisional profile" in my xcode 3.1.2...where can i find "code signing provisional profile" ?
    --> in build/Release-iphoneos got HelloWorld.app
    --> Transferred HelloWorld.app to "Applications" folder
    --> Restarted phone
    --> logged in using userid as "root" and password as "alpine"
    --> executed "ldid -S /Applications/HelloWorld.app/HelloWorld"
    --> when i execute the command there is no response as such on console...as below...

    Amal's iPod:~ root# ldid -S /Applications/HelloWorld.app/HelloWorld
    Amal's iPod:~ root#

    -->does the above output mean the app is successfully signed?
    --> then "exit" the terminal (assuming the app is signed)
    --> restarted phone
    --> launhced app from springboard...it gets killed soon after launch....


    What would be the way out?

    pls help...i am really after this seen past 5 days...

    Thanks
    amal


  6. #6
    Newbie Array

    Join Date
    Feb 2009
    Location
    i'm from Malaysia, Truly Asia.
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Cydia

    hye,

    i just bought ipod touch 8g 2 Generation...

    i saw this cydia and its super cool...where can i get this

    installer and how to install it...plss help me...





    me,
    gno

 

 

Similar Threads

  1. Developer needed for a simple iPhone application
    By TheMM in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 01-01-2009, 05:35 PM
  2. [1.0.2] I beg you help me. Simple Appsnap problem.
    By giojane in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-18-2008, 12:48 PM
  3. YouTube problem with SIMple Sim
    By Quest3 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-24-2008, 12:59 AM
  4. Replies: 3
    Last Post: 10-13-2007, 07:50 PM
  5. Simple 3rd party application launcher?
    By reserves in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-02-2007, 09:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:24 PM.
twitter, follow us!