Results 1 to 3 of 3
Discuss iTouch black screen (Error 1600 on Restore) at the iPod Touch 1G - Hackint0sh.org; Hi everyone. I'm posting this as a last resource, as I've tried everything else. The ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iTouch black screen (Error 1600 on Restore)

    Hi everyone. I'm posting this as a last resource, as I've tried everything else. The thing is:
    I've this friend which had his iTouch bricked after an unsuccessful update. Then he just bought a new one and kept this one. And as I'm kind of a fix-tard, I tried to fix it.
    The iTouch seems 100% dead, as it doesn't show anything when you press any key. But when you plug it into the PC, that "USB connected" sound plays and iTunes appears, telling me to restore it.
    Then I tried all of these restoration tips with no success. But was this time I tried again that Sleep/Wake + Home press thing, and mysteriously the miraculous Apple logo appeared, and it came back to life. Even with my friend's songs, apps and settings. Then after a couple hours of normal use (entered in WiFi, installed one or two apps, deleted his songs), I left it on the table and some time later when I went to see it again, there is was, just like it was before. Black screen, unresponsive. I've tried the buttons thing again, but no success.
    What I think is that the firmware is somewhat corrupt. And as I didn't restore it while it was functional, the same firmware that failed before failed again. And I'm hoping that if I manage to make it work again and restore it, it will be fine. As it worked for a period of time, I assume it's not a hardware failure, right?
    I've tried an immense gamma of software, and none seems to work. It looks like the phone is in constant DFU mode, stuck on it.

    Here's my info:
    - iTunes version 10.4.0.80
    - iPhone OS version 3.1.3 (I managed to get this while it was functional. I think my friend jailbroke it)
    - Windows 7 x64
    Detailed Instructions to Reproduce the Problem: Black screen, unresponsive to Wake/Sleep + Home button, iTunes recognizes it as Recovery Mode but fails to recover (I've tried versions 1.1, 1.1.1, 2.2.1, 3.1.2 and 3.1.3, error codes varies between 1600 and 1601)
    FULL iTunes restore Log: 2011-07-24 11:12:58.102 [4760:524]: restore library built Feb 7 2011 at 06:28:5 - Pastebin.com

    The cable is a bit damaged on the connections, but I don't want to pay R$60 (I live in Brazil) for a new one if I'm not sure I'll be able to fix this pretty thingy)
    Another interesting fact is: the first time I connect it to a new PC (or a new user), the iTouch screen turns white and iTunes give me an 1403 error.

    Thank you a lot.
    Last edited by mattblack; 07-24-2011 at 04:47 PM.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    It could be the 30pin USB cable or the dock connector daughterboard inside the iPhone. Looks like you have an unreliable or unstable USB connection which blocks the restore at a very early point. Try with a known good computer/cable
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Jul 2011
    Location
    Borough, New York
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There's a big possibility that the problem was on the connector. Why don't you ask your friend to borrow the other connector of his new iTouch? Maybe it can be solve your problem.







    Moderator Edit: Signature removed, does not comply with site rules related to signatures: see http://www.hackint0sh.org/f18/69493.htm
    Last edited by Olethros; 07-27-2011 at 08:31 AM. Reason: Signature removed, does not comply with site rules related to signatures

 

 

Similar Threads

  1. Replies: 1
    Last Post: 09-07-2010, 10:09 AM
  2. Replies: 5
    Last Post: 07-21-2009, 11:18 PM
  3. Help ! Error 1600 on Restore from Custom ipsw
    By groovio in forum PwnageTool
    Replies: 4
    Last Post: 06-20-2009, 05:18 PM
  4. [pwnage2.1][fw 2.1]1600 error on restore,help plz
    By GrimAvenger in forum PwnageTool
    Replies: 3
    Last Post: 10-22-2008, 07:08 AM
  5. [WinPwn 2.0] iPhone 3G error 1600 when restore
    By uPhone in forum Old *pwn Solutions
    Replies: 1
    Last Post: 07-26-2008, 11:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:08 PM.
twitter, follow us!