Results 1 to 6 of 6
Discuss [Installer] Problem. at the iPod Touch 1G - Hackint0sh.org; Well i started upmy ipod, went to installer and saw there was an installer update, ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Installer] Problem.

    Well i started upmy ipod, went to installer and saw there was an installer update, i thought 'YAY wats it gonna be?!' i installed it, and now everytime i open the installer it sort of opens up, then just closes itself!

    This is very annoying, if someone could give me a fix for this without having to restore my ipod, that would be amazing.

    P.S i did search the forum, and found the same problms but no certain fixes.


    Thanks fo reading!

    -Tom


    ====FIXED====

    should i make a guide? as i have seen this is a very common problem.

    ====FIXED====
    Last edited by neishy; 01-27-2008 at 01:38 PM.



  2. #2
    Professional Array iTarek's Avatar

    Join Date
    Nov 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    how did you fixed it, i have the same problem with installer.. i can not install and new app or update any app, after the installer update and the BSD Subsystems update, any help please?
    _________________________________
    Egypt-Vodafone
    (-->iphoneislam.com<--)

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ill add a guide soon
    Last edited by neishy; 01-27-2008 at 05:28 PM.

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    NEISHY MATE PLEASE ADD A GUIDE OR PM ME WITH EXACTLY HOW YOU DID IT! I am exactly in the same sitatuation as you, went on installer, saw the update, updated installer, and now everytime i click on it, it opens and then closes back to the springboard.

    Please tell us how you did it mate!

    CHEERS!
    Iphone 1.1.2 Unlocked for any O2 simcard!

    Everything Working : HELL YEAH!

  5. #5
    Senior Professional Array jacf182's Avatar

    Join Date
    Dec 2007
    Location
    South America - Ecuador
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I need this too. A friend of mine has this problem and she doesn't know what to do! Please post your guide man.
    iPhone 1.1.2 OTB with GeoHot's Gunlock!!!
    Operator: Porta (Ecuador) and ICE (Costa Rica)
    Call In/Out: Yes/Yes
    SMS In/Out: Yes/Yes
    GPRS/EDGE:Yes/Yes
    MMS In/Out: No/Yes
    YouTube: Yes
    Makes me look hotter: Yes / I'm hot without it: No
    Everything: Yes
    SCREW **SIMS


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

 

 

Similar Threads

  1. Youtube and Installer problem after 1.1.3 Jailbreak (via installer)
    By QuaCk QuaCk in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 04:42 PM
  2. Problem With The Installer
    By GILLYY in forum General
    Replies: 0
    Last Post: 02-07-2008, 09:36 PM
  3. [1.0.2] Big problem with installer
    By jawnsixteen in forum General
    Replies: 1
    Last Post: 01-23-2008, 11:59 PM
  4. Problem with Installer 3
    By flyingdoctor in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 11-11-2007, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:33 AM.
twitter, follow us!