Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss I'm desperate at the iPod Touch 1G - Hackint0sh.org; I am in desperate need of help. I have been trying to jailbreak my phone ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation I'm desperate

    I am in desperate need of help. I have been trying to jailbreak my phone for about a week. I did enough research to figure out the steps needed and files to download in order to do it. I decided on using quickpwn and I have tried to on both my mac and my pc (windows). IT DIDN'T WORK ON EITHER! On my macbook Pro (old version) I have downloaded and attempted to open it 10 times at least. I had a OS X 10.5.6, but I did the steps needed to turn it into a OS X 10.5.5 temporarily up until the part requiring the use of quickpwn. I am trying to jailbreak an ipod touch 8GB 1G and I already have restored and updated it to version 2.2.1. The with trying to use it on my mac is that when I double click on it, a pop-up with the title "warning" on the top bar shows up and it has text stating "The following disk images failed to mount" and then there is a table and under "image" there is "QuickPwn_2.2.5.dmg" and under "reason" it says "not recognized". It basically looks like this text wise:

    Warning

    The following disk images failed to mount
    Image Reason
    QuickPwn_2.2.5.dmg not recognized

    It doesn't tell me how to fix it or anything and the only option to take is "Ok". I have an old PC and not a vista. Also, it is a windows XP. I downloaded quickpwn on it and I extracted all the files and got and orange pinapple with green leafs as meant to, but when I double click on the pineapple and press run, is says (I'm just going to straight to how it looks text wise this time):

    QuickPwn.exe - Application Error

    The application failed to initialize properly (0xc0000135). Click on OK to terminate the application

    OK

    This is what it says on both my computers. I have read and watched enough tutorials to see what to do after it opens, but I really have no clue what to do to fix these to problems. I am not a programming wiz so I don't know what all these different codes mean, but for some reason I think these to are kind of the same problem. I really need help. Please I am desperate and I am leaving the country for vaction in 5 days. I will still have access to my mac, but not my PC. PLEASE HELP ME!



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by link123555 View Post
    I am in desperate need of help. I have been trying to jailbreak my phone for about a week. I did enough research to figure out the steps needed and files to download in order to do it. I decided on using quickpwn and I have tried to on both my mac and my pc (windows). IT DIDN'T WORK ON EITHER! On my macbook Pro (old version) I have downloaded and attempted to open it 10 times at least. I had a OS X 10.5.6, but I did the steps needed to turn it into a OS X 10.5.5 temporarily up until the part requiring the use of quickpwn. I am trying to jailbreak an ipod touch 8GB 1G and I already have restored and updated it to version 2.2.1. The with trying to use it on my mac is that when I double click on it, a pop-up with the title "warning" on the top bar shows up and it has text stating "The following disk images failed to mount" and then there is a table and under "image" there is "QuickPwn_2.2.5.dmg" and under "reason" it says "not recognized". It basically looks like this text wise:

    Warning

    The following disk images failed to mount
    Image Reason
    QuickPwn_2.2.5.dmg not recognized

    It doesn't tell me how to fix it or anything and the only option to take is "Ok". I have an old PC and not a vista. Also, it is a windows XP. I downloaded quickpwn on it and I extracted all the files and got and orange pinapple with green leafs as meant to, but when I double click on the pineapple and press run, is says (I'm just going to straight to how it looks text wise this time):

    QuickPwn.exe - Application Error

    The application failed to initialize properly (0xc0000135). Click on OK to terminate the application

    OK

    This is what it says on both my computers. I have read and watched enough tutorials to see what to do after it opens, but I really have no clue what to do to fix these to problems. I am not a programming wiz so I don't know what all these different codes mean, but for some reason I think these to are kind of the same problem. I really need help. Please I am desperate and I am leaving the country for vaction in 5 days. I will still have access to my mac, but not my PC. PLEASE HELP ME!
    With the windows PC, have you got .NET Framework Version 2.0 installed?

    Your need it to run quickpwn
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    With the windows PC, have you got .NET Framework Version 2.0 installed?

    Your need it to run quickpwn
    How can I check if I have it or not?

  4. #4
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Look in Add & Remove programs

    You should see it listed there if its installed

    If not I think this is it: http://www.microsoft.com/downloads/d...displaylang=en
    Last edited by n350z; 06-07-2009 at 12:18 AM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #5
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I didn't see it. I'll go to the site you posted and download it and tell you if it works. Thank you so much for your help.


  6. #6
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It worked and it's now running, but I ran into another problem. It is asking for the firmware and I updated my ipod touch to firware 2.2.1 on my Mac so I can't find it's not on my PC. How can I fix that?
    Last edited by link123555; 06-07-2009 at 01:14 AM.

  7. #7
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by link123555 View Post
    How'd you know what the problem was though?
    I recognized that (0xc0000135) error message you posted

    Enjoy
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  8. #8
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wait, I ran into another problem. It is asking for the firmware and I updated my ipod touch to firware 2.2.1 on my Mac so I can't find it's not on my PC. How can I fix that? And by any chance do you know how to fix the problem with my mac? It may make this a lot easier seeing that I do most of my stuff on it.
    Last edited by link123555; 06-07-2009 at 01:28 AM.

  9. #9
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    All the firmwares can be downloaded here
    http://www.hackint0sh.org/forum/f127/22056.htm

    I'm not sure why you can't mount dmg files on your mac
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  10. #10
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My computer doesn't recognize http codes that start with protect and other things


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Desperate need for help !!
    By sina5865 in forum Installation
    Replies: 0
    Last Post: 04-01-2010, 11:38 PM
  2. Desperate help (no Sim)
    By ching1206 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-19-2007, 12:14 PM
  3. desperate for help! PLEASE!
    By 360boi in forum General
    Replies: 1
    Last Post: 10-19-2007, 11:59 AM
  4. Getting desperate!!!!!!!
    By lonnielove in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-25-2007, 07:18 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:15 PM.
twitter, follow us!