Results 1 to 6 of 6
Discuss Corrupt 1.1.2 - Now Jailbreak doesn't work at the iPod Touch 1G - Hackint0sh.org; I recently got a 16GB iPod touch, it came with 1.1.2 - I downgraded to ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Corrupt 1.1.2 - Now Jailbreak doesn't work

    I recently got a 16GB iPod touch, it came with 1.1.2 - I downgraded to 1.1.1 and installed Jailbreakme successfully and had loads of apps installed.

    I was following this guide
    http://www.touchdev.net/wiki/Jailbreak_1.1.2

    So the next step was to upgrade to 1.1.2 - when I did this something went wrong and my iPod went into recovery mode. So I restored it and downgraded it again. Now I'm on 1.1.1 but whenever I try to use jailbreakme.com it just returns me to the main screen. (It's not my internet connection, or the jailbreak server, I've also waited 5 minutes in case it was downloading in the background)

    I found someone with a similar problem but his solution was in German, and was for a Windows machine. I am running Leopard.

    Here is his solution;
    http://www.iphonealley.com/forums/showthread.php?t=3132



  2. #2
    Former Bender
    Guest
    Last edited by Former Bender; 12-26-2007 at 07:43 PM.

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    aye it seen those threads. I used firefox to download the firmwares specifically for that reason.

    I'm 100% sure it isn't something wrong with the firmware as I used the exact same file to downgrade to 1.1.1 that I used the first time (it was still on my desktop)

    I don't understand what they're trying to do in the second thread - Install 1.1.1 over 1.1.1 again? Well, I tried that - it worked but I didn't get error 1602 and jailbreakme still doesnt work.
    Last edited by auraithx; 12-26-2007 at 07:59 PM.

  4. #4
    Former Bender
    Guest

    Default

    You must insist and repeat the procedure (jailbreakme.com).

    check this thread:

    http://hackint0sh.org/forum/showthread.php?t=19056

    You must also use the search with the keyword "jailbreak problem"

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried everything in that thread - going to the toc2rca site and opening a new window while it downloads

    Nothing works - the only thing thats different is that now instead of crashing instantly the entire screen stops working (beside the little process wheel in the top left corner) until you either hold down the shut down button or let the screensaver come on
    Last edited by auraithx; 12-27-2007 at 12:17 AM.


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump.

    Anyone? without just linking to other topics?

    I think I need to restore my baseband

 

 

Similar Threads

  1. [Jailbreak] Jailbreakme.com doesn't work ? Try This....
    By desiplaya in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-30-2011, 06:39 PM
  2. After jailbreak 2.2 3g wifi doesn't work !!
    By GSMsystem in forum Quickpwn 3G
    Replies: 5
    Last Post: 04-07-2010, 06:25 PM
  3. Replies: 7
    Last Post: 11-24-2008, 06:58 PM
  4. Replies: 14
    Last Post: 01-25-2008, 01:29 PM
  5. Jailbreak 1.1.2 UPDATED doesn't work
    By Gevor in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 11-19-2007, 12:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:34 AM.
twitter, follow us!