Results 1 to 4 of 4
Discuss [1.1.4] Jailbreaking issue at the iPod Touch 1G - Hackint0sh.org; Hi, i've just buy a ipod touch 8gb 1.1.4... and i jailbreak it with ziphone ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Jailbreaking issue

    Hi, i've just buy a ipod touch 8gb 1.1.4... and i jailbreak it with ziphone and i can't add cutomize....summerboards.....nes emulator and other one ... can someone can explain me how to do it ?

    thx



  2. #2
    Senior Professional Array DeCode's Avatar

    Join Date
    Oct 2007
    Location
    Greenhills,Ph
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Don't use Z-Craps

    use dev team release SW

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default summerboard problems!!

    hi i jailbroke my ipod 1.1.4 and i got summerboard but when i dowload theme it does not go in th e summerboards..... i can't pu a theme can i get help??


    thx

  4. #4
    Newbie Array

    Join Date
    Apr 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default freezing ipod touch

    sometime when i take my ipod it all frezee... i can go on all icon... but when im on it i can't click on anything...

    why....and my ipod its jailbreak

 

 

Similar Threads

  1. issue with 1.1.2 'jailbreaking' (only reboots once)
    By degel3030 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-13-2008, 06:14 AM
  2. [1.0.2] Jailbreaking issue
    By Djraj in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-04-2008, 01:15 PM
  3. Issue while jailbreaking 1.0.2 with different tools
    By rlategan48 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-30-2008, 04:40 PM
  4. Replies: 1
    Last Post: 01-28-2008, 06:36 PM
  5. Hardware issue or Firmware issue?
    By ifun in forum General
    Replies: 0
    Last Post: 09-01-2007, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:26 AM.
twitter, follow us!