Results 1 to 8 of 8
Discuss [1.1.4][Advice] failed JB. killed my itouch? at the iPod Touch 1G - Hackint0sh.org; Hi - i've searched the forums, googled the web. still can't find a solution. can ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.4][Advice] failed JB. killed my itouch?

    Hi - i've searched the forums, googled the web. still can't find a solution. can you help?

    I tried a JB on my 1.1.4 touch using ZiPhone 3.0 - i've since learned that this was a mistake and I should have used iliberty etc - but as it was JB'ing ZiPhone crashed..

    my touch is now unresponsive, black screen.

    so .. i've been trying to restore (it's in DFU) and itunes can't identify the device. 1601, 1602 errors. etc. [itunes 7.7]

    (this usually means a usb/mobile device driver error?) so i deleted itunes, the device drivers from OSX (as the apple docs say for 1601/02 errors) - restarted and reinstalled.

    still the same problem. (i've also got an iphone2.0 and ipod nano, and they're both being detected) - i've also tried all of this on 1 other mac & an xp machine.

    right now it's in DFU and itunes can't restore because it says: "An iPod has been detected, but it could not be identified properly. Please disconnect and reconnect the iPod, then try again. An unknown error occurred (1602)."

    I've followed the docs. restarted. deleted. reinstalled. on various machines. over and over.

    so my question is, is there anyway to do a manual restore (bypass itunes)?

    if not, is there anyway to fix this itouch or is it killed/need replacing..?

    thanks for anyone who wants to try and help ;/



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, i've made some progress.

    I downgraded itunes from 7.7 to 7.5, now it says: "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes."

    (iTouch is now in the DEVICES section in iTunes!)

    i click ok, the iPod summary has "n/a" for the Capacity, Software Version and Serial Number...

    clicking restore doesn't work because 7.5 doesnt have the restore software for the itouch. so i downloaded iPod1,1_1.1.4_4A102_Restore.ipsw from apple and tried that (alt click on restore button) .. loaded for 5mins ("preparing iPod for restore"), then itunes returned "The iPod "iPod" could not be restored. An unknown error occurred (1601)".

    i'll try some other .ipsw versions/itunes 7.6 and post back my results.

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok. 7.6 fails completely (cant connect to update server).

    tried 1.1.4, 1.1.5 & 2.0 on 7.5 but they still bring up 1601 errors..

    7.7 shows a 1602 and won't let me restore/choose .ipsw still.

    iTouch is still in DFU mode.. any ideas?
    Last edited by zyli; 07-24-2008 at 01:21 PM.

  4. #4
    J to the T. Shaken, not Stirred Array thecompkid's Avatar

    Join Date
    Jul 2007
    Posts
    1,152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    75

    Default

    I've run into the impossible restore issue a few times too, the best advice I can give you is to just keep trying.
    If you have an intel mac, install winxp and try restoring from there. Use iLiberty to boot from DFU, iPHUC to manually send the kernel cache file before restore, etc. I'm not sure if there's a proven method to fix it, but I can almost guarantee that you haven't permanently bricked your iTouch.

  5. #5
    Senior Professional Array iDarbert's Avatar

    Join Date
    Oct 2007
    Posts
    192
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by zyli View Post
    ok. 7.6 fails completely (cant connect to update server).

    tried 1.1.4, 1.1.5 & 2.0 on 7.5 but they still bring up 1601 errors..

    7.7 shows a 1602 and won't let me restore/choose .ipsw still.

    iTouch is still in DFU mode.. any ideas?
    1.1.4 is not supported by iTunes 7.7 and 2.0 requires a purchase to work if I recall correctly, so you should try downgrading iTunes before.
    http://sleepers.net/news/guides/20-to-114-downgrade/


  6. #6
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    problem solved, firmware restored!

    i was unable to do this myself, [even with complete downgrade, iLiberty wouldnt let me boot from DFU] so I dropped it into apple and they fixed it in about 5mins.

    still unsure to what the problem was, but it def had corrupted firmware.

    thanks for your responses thecompkid and iDarbert.

  7. #7
    Professional Array

    Join Date
    May 2008
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    ok. 7.6 fails completely (cant connect to update server).

    tried 1.1.4, 1.1.5 & 2.0 on 7.5 but they still bring up 1601 errors..

    7.7 shows a 1602 and won't let me restore/choose .ipsw still.

    iTouch is still in DFU mode.. any ideas?

  8. #8
    Rookie Array

    Join Date
    Aug 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post

    2.0 won't work with 7.5.. n if u really want to upgrade 2.0 try reading a help fro tis link
    http://www.appleiphoneapps.com/2008/...-20-jailbreak/
    u can use tis for both iPhone/iTouch. i tried it in my iTouch n its working fine....

 

 

Similar Threads

  1. Need advice on upgrading 2G iTouch to 3.1.2
    By jbloggs in forum iPod Touch 2G
    Replies: 5
    Last Post: 11-10-2009, 05:47 PM
  2. Replies: 2
    Last Post: 04-07-2009, 08:02 AM
  3. Replies: 36
    Last Post: 01-26-2009, 04:50 AM
  4. Replies: 4
    Last Post: 07-01-2008, 04:53 AM
  5. Replies: 6
    Last Post: 04-27-2008, 11:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:37 PM.
twitter, follow us!