Results 1 to 2 of 2
Discuss idroid not loading at the iPhone Linux (iDroid) - Hackint0sh.org; so i went through the whole installation process on my mac. it worked, so i ...
  1. #1
    Newbie Array

    Join Date
    Dec 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default idroid not loading

    so i went through the whole installation process on my mac. it worked, so i turned off iphone and it told me to choose which one i want, when i try and choose idroid it loads the console. ive read that i can happen because of 5 images that are not placed in the correct folder like private/var instead of private/var/idroid. i need a way to fix thanks.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Boot to iOS, plug in to your computer and use DiskAid / iFunbox / iPhoneBrowser to navigate to your /private/var/ folder and move the 5 images to the /private/var/idroid folder, then reboot.

    Alternately, you can boot iOS and use SSH to do this, etc. Last but not least, you can do this from the device by purchasing and installing iFile and using it to complete the move. It's well worth the $1.99 or $2.99 it is in the Cydia store right now in any case.

    Once you've moved them, make sure ensure they have the proper group and owner information -- I seem to recall that they have to be owned by root and in the mobile group, but that can be quickly confirmed in the install instructions on the iDroid page and I'm arguably just being lazy by not going and checking right now.

    That said, this is assuming you did a manual install. If you ran Bootlace, it should have put them into the correct location automatically and completed the permissions changes if necessary. Can you let us know how you installed?

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Help Macbook 13' not loading
    By lg81 in forum Genuine Mac Support
    Replies: 1
    Last Post: 09-29-2009, 04:08 PM
  2. Stuck after loading
    By serialtasted in forum Installation
    Replies: 0
    Last Post: 07-26-2009, 03:20 AM
  3. Not loading ..
    By Senses88 in forum Distributions
    Replies: 1
    Last Post: 07-22-2009, 01:02 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:55 AM.
twitter, follow us!