Results 1 to 2 of 2
Discuss Xcode "Couldn't prepare device for development" at the iPhone Developer Exchange - Hackint0sh.org; Hi. I just upload beta 2.0 on the iPhone. (5a240d) I was running xcode with ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Xcode "Couldn't prepare device for development"

    Hi.

    I just upload beta 2.0 on the iPhone. (5a240d) I was running xcode with the SDK beta 4 and everything was ok. But I needed to try a custom app, and with beta 4 you get code signing error. So I installed SDK beta 3 and now xcode wouldn't prepare the iPhone.
    I already uninstall xcode and intall again. No luck.

    I noticed that all previuos open projects were there when I open xcode, despite I uninstall it before. Is this means that xcode wasent propely uninstalled?

    Any ideas? Thanks :hack:



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anybody? Thanks

 

 

Similar Threads

  1. [1.1.1] Anysim "couldn't load the secpack data"
    By tcichosz in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-25-2008, 12:22 AM
  2. Unlock Failed -- "Couldn't locate bytes to patch"
    By mrtriumph in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 10-01-2007, 04:16 AM
  3. Replies: 6
    Last Post: 09-24-2007, 06:56 AM
  4. Replies: 4
    Last Post: 09-17-2007, 06:03 PM
  5. Replies: 3
    Last Post: 09-17-2007, 10:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:17 AM.
twitter, follow us!