Results 1 to 6 of 6
Discuss Why does my iPhone simulator show black screen for all things i compile at the iPhone Developer Exchange - Hackint0sh.org; Hi all.. Recently installed deneb on to a g31m.. I wanted Leopard so that I ...
  1. #1
    Supporter Array

    Join Date
    Sep 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Why does my iPhone simulator show black screen for all things i compile

    Hi all.. Recently installed deneb on to a g31m..
    I wanted Leopard so that I could program some iPhone apps..

    I havn't adjusted any settings inside the SDK 3 i downloaded from the mac website.

    My first hello world program and all sample xcode packs I've downloaded all produce the same thing - my iPhone simulator is just BLACK when I 'run and go'. Doesn't show the icons, nothing..

    I've searched all over the net, but there are no answers for this problem.. I'm hoping someone here can help me?!

    Thanks,
    Adrian



  2. #2
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default have same problem..need help

    i have exactly the same one need help

  3. #3
    Newbie Array

    Join Date
    Nov 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    show out your code?

  4. #4
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem...I try to compile the MoveMe project (download from standard example).

    All seems to be run (debugger, iPhone simulator starts) but nothing on the Sim screen...it remain black.
    I try to use sdk3.0 but I suppose that it the same with the other 3.x version.
    Any idea?
    May some incompatibility with iDeneb release?

    Ciao

  5. #5
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Blank screen on iPhone simulator

    I have now confirmed the same problem on 2 installations: iDeneb Leopard 10.5.8 and iPC 10.5.6 with the iDeneb 10.5.8 update kit. I did not attempt to run the SDK with the iDeneb 10.5.7 upgrade package .. maybe I may need to. Does anyone have an answer or will I need to go and purchase a Mac Mini/Macbook?


  6. #6
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had just the same problem. For me switching the simulator device from iPhone to iPhone 4 fixed the problem.

 

 

Similar Threads

  1. MacNN: Possible iPhone 5 components show in black and white
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-16-2011, 02:20 PM
  2. Replies: 5
    Last Post: 05-07-2010, 01:23 PM
  3. Replies: 2
    Last Post: 06-01-2009, 10:15 PM
  4. iPhone 1.2 1G Black Screen
    By QHash in forum PwnageTool
    Replies: 1
    Last Post: 07-24-2008, 10:16 AM
  5. Black screen on iphone???
    By Sweet Lavender in forum General
    Replies: 5
    Last Post: 09-25-2007, 09:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:34 PM.
twitter, follow us!