Dear,

I have installed Mac os x version 10.5.5 and I need to develop applications to iphone and ipad. What version of SDK is compatible with this version of Mac?
what version of XCode is also compatible to this one?

can you help me please.
Thank you
Best Regards