1.2/2.0 crashes all the time : 1.1.4 downgrade procedure?

Printable View