Results 1 to 6 of 6
Discuss [Installer] Trouble setting up a repo at the iPhone Developer Exchange - Hackint0sh.org; Hi, I'm a beginner in iphone development, I wanted to set a repo hosting a ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Installer] Trouble setting up a repo

    Hi,

    I'm a beginner in iphone development,
    I wanted to set a repo hosting a simple helloworld.
    But when i try to dl the helloWorld on my repo i get a "Main script execution failed!" error in installer...

    Here is the adress of the repo :
    http://angelino2k.free.fr/repo/plist.xml

    The helloWorld is here :
    http://angelino2k.free.fr/repo/zips/helloWorld.zip

    Many thanks for your help !



  2. #2
    Developer Array javacom's Avatar

    Join Date
    Mar 2008
    Posts
    304
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    The size and hash sum must match your download file

    MD5 (helloWorld.zip) = af44168762a4c50b1825bb53b02ff0b0
    helloWorld.zip size = 3356

  3. #3
    Senior Professional Array neonkoala's Avatar

    Join Date
    Jul 2006
    Posts
    277
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Or to simplify matters you can just remove the hash from the plist, its not a required key.

  4. #4
    Professional Array

    Join Date
    Oct 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Since my new thread was deleted I'll post here.

    I'm also struggling to find the information I need on setting up my repo. I have a simple repo setup with 1 package listed. The repo shows up on my phone just fine, but the package gives me a "Main script execution failed" error. This is not due to any dependencies, as the package only copies some folders to Customize. I was told I cannot zip my package on Windows, however some other packages I downloaded come up NTFS according to 7zip. Any idea what the issue is?

  5. #5
    Former Bender
    Guest

    Default

    Quote Originally Posted by JuiCe View Post
    Since my new thread was deleted I'll post here.
    [Installer] Creating a Repository > Main script execution failed.

    Are you a sleepwalker ?


  6. #6
    Professional Array

    Join Date
    Oct 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Ah, thanks! I didn't realize because you moved it to the Native Software forum :O

 

 

Similar Threads

  1. [Installer] Is the hackthatphone repo down?
    By ag_oo7 in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 05-19-2008, 05:26 AM
  2. [Installer] Writing more advanced instructions for repo
    By Fab1Man in forum Free Toolchain Software (Cydia App's)
    Replies: 5
    Last Post: 05-07-2008, 09:38 AM
  3. Replies: 3
    Last Post: 03-06-2008, 12:06 AM
  4. INstaller {bigbosses repo}
    By meatwagon in forum General
    Replies: 2
    Last Post: 02-07-2008, 03:35 AM
  5. Installer has trouble refreshing
    By raffi007 in forum General
    Replies: 7
    Last Post: 01-24-2008, 10:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:03 AM.
twitter, follow us!