Results 1 to 8 of 8
Discuss [Firmware] advice about 2.0 beta 4 at the iPhone Developer Exchange - Hackint0sh.org; i have one quick question guys sorry if u guys get alot of questions about ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Firmware] advice about 2.0 beta 4

    i have one quick question guys

    sorry if u guys get alot of questions about the betas

    i have iphone with ATT...
    and i heard u can get it beta 4 with that

    but i have a quick question

    i didnt activate it with att..

    i just have the plan

    i have the full plan.. edge and visual voicemail.. and so on

    will this work even thou i didnt activate it through itunes??

    and also i have macbook if i use the new beta 5 sdk..
    will beta 4 still be able to activate? or will i need beta 4?


    thanks a bunch guys



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'd also like to know how you installed beta 4 with att. I want to try it, but then again I might just stay with 1.1.4 for another month until the final 2.0 is out.

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    ceheck here
    http://chronic-dev.org/5a258f
    for stuff on legit AT&T customers and beta 4 (means activated with the plan...) and sdk beta 4 installed

    but beawre doing this on beta 5 or you are screwed, see
    http://chronic-dev.org/news:donotupgradetobeta5

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Codesign error when testing samples in beta 5A274d

    Yes, I am not an AT&T customer. While with beta 3 5A240d you can test samples on the iPhone device using Xcode, but nope, with beta 5 (5A274d) I got the codesign error:

    Building target “LunarLander” of project “LunarLander” with configuration “Debug” — (1 error)
    cd /Users/sh4508/Downloads/LunarLander-7
    /usr/bin/codesign -f -s "iPhone Developer" /Users/sh4508/Downloads/LunarLander-7/build/Debug-iphoneos/LunarLander.app/LunarLander
    Codesign error: no certificate for identifier "iPhone Developer" was found in your keychain
    :iphone: iPhone 3G 3.1.3 (7E18) | Baseband 05.12.01 | MacBookPro 160GB Mac OS Snow Leopard 10.6.3 |

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Few questions regarding beta 3

    Could you, please, advice me:

    1/ Is it possible to use beta 3 (5A240D) with latest SDK 5;
    2/ If not, if there is some way do remove SDK 5 and go to SDK 3 (without full OSX reinstall, of course);
    3/ Does Pwned beta 3 still works after 15 May'2008;
    4/ Maybe someone could post some link how to install applications into iPhone using beta 3: direct transfer using XCode or SSH didn't works, application just starts and exits (so still using simulator and iPhone with 1.1.4).
    5/ Maybe there are some ways to activate beta 4/5 without Dev certificate ?

    Thank you and best regards
    NeriusB


  6. #6
    Developer Array javacom's Avatar

    Join Date
    Mar 2008
    Posts
    304
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Quote Originally Posted by neriusb View Post
    Could you, please, advice me:

    1/ Is it possible to use beta 3 (5A240D) with latest SDK 5;
    2/ If not, if there is some way do remove SDK 5 and go to SDK 3 (without full OSX reinstall, of course);
    3/ Does Pwned beta 3 still works after 15 May'2008;
    4/ Maybe someone could post some link how to install applications into iPhone using beta 3: direct transfer using XCode or SSH didn't works, application just starts and exits (so still using simulator and iPhone with 1.1.4).
    5/ Maybe there are some ways to activate beta 4/5 without Dev certificate ?

    Thank you and best regards
    NeriusB
    If you have pwned your iPhone (build 5A240d)
    you can use this XCode Template with open toolchain header under SDK beta 5
    http://hackint0sh.org/forum/showthread.php?t=38389
    and run make to build the app and then ssh/scp to your pwned iPhone (build 5A240d) /Applications folder for testing

    I am not sure whether you can "Build and Go" to "Device and Release" if you use SDK beta 5 on pwned iPhone.

  7. #7
    Rookie Array

    Join Date
    May 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    ceheck here
    http://chronic-dev.org/5a258f
    for stuff on legit AT&T customers and beta 4 (means activated with the plan...) and sdk beta 4 installed

    but beawre doing this on beta 5 or you are screwed, see
    http://chronic-dev.org/news:donotupgradetobeta5

    volkspost
    These links appear to require a login. Is there a way to obtain one as I couldn't see a registration page?

  8. #8
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by inforr View Post
    These links appear to require a login. Is there a way to obtain one as I couldn't see a registration page?
    Sorry, they did not before. Always used to be free accessible. You might ask our forum member ChronicProductions, he is running the site. Maybe there is a reason.

    Best,
    volksposr
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

 

 

Similar Threads

  1. Replies: 1
    Last Post: 07-25-2008, 05:27 PM
  2. Replies: 1
    Last Post: 07-25-2008, 05:25 PM
  3. [Firmware] 2.0 Beta 5a258f Expired - Non Dev Certs Beta
    By rvashi in forum iPhone Developer Exchange
    Replies: 2
    Last Post: 06-04-2008, 09:13 PM
  4. [SDK beta 4] + pwned firmware beta 3 5A240d
    By javacom in forum PwnageTool
    Replies: 2
    Last Post: 04-29-2008, 11:12 AM
  5. [Firmware] 2.0 Beta build 5A258f, beta 4 is out!
    By PathDaemon in forum iPhone Developer Exchange
    Replies: 30
    Last Post: 04-26-2008, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:46 AM.
twitter, follow us!