Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 70
Discuss [Firmware] 2.0 Beta 8 > just out on Apple Developer Site (No Links) at the iPhone Developer Exchange - Hackint0sh.org; Originally Posted by Tyman07 true but i would love to learn what it is is ...
  1. #31
    Professional Array

    Join Date
    Apr 2008
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Tyman07 View Post
    true but i would love to learn what it is
    is beta 7 stable anyways?
    Yes. Though there are still a couple of bugs.

    Quote Originally Posted by DeusExMachina View Post
    Yes, I registered to post this.

    Beta 8 seems very stable, my only issue is the camera doesn't work. I take a picture but an empty, black screen goes into my film roll and the pictures don't download to the computer.

    I also don't know how to activate the AppStore...so that would be nice if someone could clue me in.
    Camera should work :/. Try restoring to it again...

    AppStore isn't activated (no point since there are no apps in there anyway).

    Quote Originally Posted by MickieF View Post
    But I still wanna know what baseband version is on beta 8
    Is it still 04.05.04?? Like beta 6-7??
    Yes.


  2. #32
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MickieF View Post
    But I still wanna know what baseband version is on beta 8
    Is it still 04.05.04?? Like beta 6-7??
    It is 04.05.04_G

  3. #33
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've restored a bunch of times now, still no camera.

    And yeah, I didn't think the AppStore was 'turned on' from Apple's end. I thought maybe for developers or something.

  4. #34
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    No, I was talking about the 'store activation mode' built into iTunes 7.7 and 7.6b4 to activate new phones in store before sending them home with the customer. The leaked memo says the store activation "unbricks" the phone, though I'm thinking it simply activates it so it's not locked anymore.

    http://www.engadget.com/2008/06/30/r...gets-detailed/

    My question was will using this activation mode within the beta iTunes allow a non-developer to update to beta 8 and use iTunes to activate? Anyone have any info on this or have tried it? I have O2 and UK iPhone, but my O2 account is contract, but not iPhone contract and don't want to be locked out.

    Here's a picture of my iTunes 7.7 with activation mode enabled. I just need someone with an un-activated 2.0 (and preferably with non-iPhone contract account too) to test to see how it works. http://img161.imageshack.**/img161/9220/actmodemu4.gif Change the ** to us
    Last edited by slimnickyy; 07-03-2008 at 09:51 PM.

  5. #35
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Just for the fun of it i just installed the beta version and i am now preparing for restore to beta 8.

    I still have the at&t sim here which was originally delivered with my phone.
    I'm switching this sim into the phone and after that ill restore to beta 8.
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0


  6. #36
    Professional Array

    Join Date
    Jul 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Niiro13 View Post
    Yes. Though there are still a couple of bugs.



    Camera should work :/. Try restoring to it again...

    AppStore isn't activated (no point since there are no apps in there anyway).



    Yes.
    Found a major bug in 8.

    When push is enabled, it completey messes up bluetooth functionality.
    While connected to my car via bluetooth with push activated (which is why it is there) the phone connects, loads the phonebook, and then does not respond to commands.

    Then it disconnects the bluetooth connection entirely with the car. As soon as I disabled push; it functioned accurately immediately.

    I have not tried with a headset yet.

    FWIW:hack:

  7. #37
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by ArB View Post
    Just for the fun of it i just installed the beta version and i am now preparing for restore to beta 8.

    I still have the at&t sim here which was originally delivered with my phone.
    I'm switching this sim into the phone and after that ill restore to beta 8.
    With the beta-itunes happened just what i expected. It just comes with the lets setup your iphone message. When i inserted my vodafone sim it did work. So the simple unlock of the dev-team works fine and stays active after 3 restores with beta 8
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0

  8. #38
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    What simple unlock are you speaking of?

  9. #39
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by slimnickyy View Post
    What simple unlock are you speaking of?
    this one:
    http://wikee.iphwn.org/sgold_bootrom:simple_unlock

    Now restoring in DFU mode back to 1.1.4
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0

  10. #40
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ArB, could you link me to which directions you followed to restore back to 1.1.4? I haven't had any luck.

    And tigres, I haven't had a problem with my Jawbone. Its actually working better than it did with 1.1.3.


 

 
Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 01-27-2010, 05:10 PM
  2. Replies: 102
    Last Post: 10-29-2009, 01:52 PM
  3. [Firmware] 2.0 Beta - Who got it ? (No links)
    By sam in forum iPhone Developer Exchange
    Replies: 236
    Last Post: 07-11-2008, 03:30 PM
  4. Replies: 77
    Last Post: 03-28-2008, 08:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 AM.
twitter, follow us!