Results 1 to 10 of 10
Discuss error messeges uploading ZIP file ! at the iPhone Developer Exchange - Hackint0sh.org; Hi. i am trying to uploading my musical free app and I have a error ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation error messeges uploading ZIP file !

    Hi. i am trying to uploading my musical free app
    and I have a error uploading the ZIP file....
    appear in red the next messege...

    The binary you uploaded was invalid. The signature was invalid, or it was not signed with an Apple submission certificate.

    what I have to do, i have my 2 certificated active installed and valid.,

    please help !!!!
    thanks



  2. #2
    Professional Array

    Join Date
    Oct 2008
    Location
    Egypt
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Just one small question...
    Is your iPhone jailbroken ?!!!

    Hope i helped...

  3. #3
    Advanced Array

    Join Date
    Dec 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes it is

    Can i make a New user acount sesion
    Reinstall SDK and start the small app again
    and never connect the iphone and try to upload again?

    Will work?
    Thanks

  4. #4
    Professional Array

    Join Date
    Oct 2008
    Location
    Egypt
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Maybe,just MAYBE,it would work...
    I totally agree with working hard to get what you want,so after all you'll be really happy with the results,wost case scenario you're gonna get a bit more experience if nothing happens,please feedback with the results as soon as you take any actions

    Hope i helped...

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    i prommisse, i will...

    just for arecord..... nothing today because i take all the dayto rest, but tomorrow morning i will work hard and slow, step by step, carfuly... i will post here all i get.

    thanks for your friendly answer !


  6. #6
    Professional Array

    Join Date
    Oct 2008
    Location
    Egypt
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Waiting to see the results as FOR SURE it will help someone else that has the same problem,thanks for not saying"i'm too afraid to mess with my iPhone" and taking the risk,much appreciated.

    Hope i helped...

  7. #7
    Advanced Array

    Join Date
    Dec 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    ok... to apport some help...
    here isthe answer of my prommisse,

    i do all over again, new session, new user, reintall ALL,
    but this time, didnt add a device .... logical, no provision profile for developer, only for distribution.

    and i get the same problem...



    i will try rigth now, new sesion (3th) new all, reinstall, and add the device ....
    i will tell you what happen again later.

    any comments are welcome.....

    1 week trying,
    I thought that it was difficult to subscribe and buy the program developer, but this is worse !

    thanks

  8. #8
    Professional Array

    Join Date
    Oct 2008
    Location
    Egypt
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I am not advertising anything(as the link i am about to give is an apple link),i don't take credits for anything,as i didn't do anything on the link that i am about to give...I'd like to believe that this link is going to help you...

    http://discussions.apple.com/thread....sageID=8132747

    Please tell me if it helps you,and if it did,please tell me the results,and feedback with the solution for all of those people out there that might have the same problem...Thank you ^^

    Hope i helped...

  9. #9
    Advanced Array

    Join Date
    Dec 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    first i will prommisse again i will tell you when done
    and 2th, i will try right now.

    i want to return the valuable help i receive.
    i will post later the results.
    thanks one more time. !

    ------------------
    19 minutes later.......
    so sorry.... i am trying to do this


    Use a terminal window and go to the directory where you have your .app. There do "codesign -vvvv AppName.app", where AppName is the name of your .app

    but i dont know how to do it,
    could some body can tellme in english how use this comman please?
    "codesign -vvvv AppName.app"

    note: i foun this but dont understand
    http://developer.apple.com/documenta...odesign.1.html


    thank a lot ! :iphone:
    Last edited by unjosnav; 10-18-2008 at 08:34 PM.

  10. #10
    Advanced Array

    Join Date
    Dec 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation entitlements.plist

    hi, some body can helpme with this? please?
    i dont know what this means.
    i found like the picture, but i dont know where is my entitlements.plist



    do i have to find and change the name ENTITLEMENTS.PLIST by somthing.plist ?
    and dratto some place.... i dont understand what Ihave to do.... please
    could you helpme with this?

    Specifically, the question is: what is the entitlements.plist and
    how can I add to my binary or Xcode please?
    Last edited by unjosnav; 10-18-2008 at 10:18 PM.


 

 

Similar Threads

  1. Getting error 1013 when restoring the ipsw file
    By qksilver_21 in forum Quickpwn 3G
    Replies: 5
    Last Post: 02-08-2009, 09:08 AM
  2. Error Transferred a partial file
    By riyadhNY in forum iPhone 3G
    Replies: 0
    Last Post: 10-01-2008, 12:48 AM
  3. [Turbo Info] BAD FILE error
    By iMaso in forum Turbo-, Supersim and Simcloning Solution
    Replies: 11
    Last Post: 01-14-2008, 07:31 PM
  4. Replies: 2
    Last Post: 10-28-2007, 09:27 PM
  5. Error uploading files via cyberduck to 1.1.1 iphone
    By sheepsworld in forum General
    Replies: 6
    Last Post: 10-18-2007, 12:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:37 PM.
twitter, follow us!