Results 1 to 2 of 2
Discuss usb driver issue at the iPhone 4s - Hackint0sh.org; Hello All, I am a new apple member. I am a longtime .... user and ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default usb driver issue

    Hello All,

    I am a new apple member. I am a longtime .... user and have now joined the apple team! I must say first and foremost that this iphone is blowing me away. I just got my new Iphone 4s and am literally blown away by it. But, I am having one slight issue with my phone. I tried using to via usb in my car and my car keeps having a usb driver issue not found message. My iphone wont read at all or charge. Does anyone have any suggestion on a fix?



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    What kind of car? Each manufacturer uses a different connectivity bridge. Some work only with iPods and do not work with iPhones, some only work with iPhone 2G/3G/3GS, etc. Let us know the make and model of the car and car stereo so we can figure out what connectivity kit you're using (or, do the homework for us and let us know what connectivity kit your car uses) and that will help us determine if it should or should not be compatible.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. ATI x1600 Driver for Snow Leopard + Audio Driver, Please Help, Drivers
    By kmm93 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 08-04-2011, 09:17 PM
  2. hi, I need driver
    By coky77 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 06-20-2011, 10:13 AM
  3. Audio driver issue?... No front ports, etc...iDeneb 1.4
    By WrenchGuy in forum Installation
    Replies: 2
    Last Post: 04-10-2009, 07:30 AM
  4. Hardware issue or Firmware issue?
    By ifun in forum General
    Replies: 0
    Last Post: 09-01-2007, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:14 AM.
twitter, follow us!