Results 1 to 7 of 7
Discuss Some strange icons shows after installing something from Cydia at the iPhone 4s - Hackint0sh.org; Hi, I have a problem with my iPhone 4S. Sometimes when you install something from ...
  1. #1
    Newbie Array

    Join Date
    Feb 2012
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Some strange icons shows after installing something from Cydia

    Hi, I have a problem with my iPhone 4S. Sometimes when you install something from Cydia or Installous some strange icons appears on main screen and sometimes 1 or 2 system icons do the whole white. In the case of hidden icons in SBSettings they sometimes also appear on the screen. After the restart of springboard everything back to normal. I add a picture so you could see how it looks like. As anyone knows of which may be due to this problem please help. This is not something particularly annoying, but sometimes I have to do respring very often...


    Here is a photo:



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    This happens from time to time. It's nothing to worry about, those are hidden apps that are on the phone all the time that are usually only accessible in Field Test mode or with the diagnostic device connected. Rebooting the phone should get rid of them. Alternately, running the Field Test app and then hitting home should also make them disappear. I don't know exactly what causes it, but it's nothing to worry about.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Newbie Array

    Join Date
    Feb 2012
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I know that it's nothing to worry about but it's just annoying. I thought that there is some way to stop showing them on. In that case I have to live with that

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    I believe it happens because the way Cydia forces the new app icon to appear in the springboard without a reboot also makes those icons appear. You don't have to respring to make them go away, just open Field Test and close it again, that should fix it.

    Beyond that, I actually have not had this problem on my iPhone 4 on 5.0.1 jb'd with redsn0w 0.9.10b3. Is there anything you've done to the phone that would impact the springboard that you could think of?
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Feb 2012
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No I didn't do anything special. I'm quite new in iPhone but I had iPod Touch 2G some time ago so I know a little about that. I was just installing things like data counter etc. on the phone when it happened first time and since than it started to show up. Maybe it's a problem with jailbreak because I have jailbroken my phone with first available version of absinthe. Maybe it has some bugs. I'm also wondering about soft compatibility with iOS 5. Maybe some apps are not working properly with this system but I tried to install only iOS 5 compatible apps...


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    I JB'd my iPad2 with the first release of Absinthe, didn't have this issue... Doesn't mean it's not related, but just for information's sake.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  7. #7
    Newbie Array

    Join Date
    Oct 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I get the same thing, on both my iPad 2 and with my iPhone 4S. It's intermittent, so it's hard to associate with any particular occurrence. It'll usually last a while, then go away. You might try disabling WinterBoard, as I've long suspected there was a problem with their tool after various Cydia updates (I no longer update Cydia, as it tends to break things without any previous warnings).

    Worst case, shut down the device and reboot it. That should hopefully clear it, although the field test tip above sounds like a better solution.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 10-06-2011, 03:30 PM
  2. App got wrong icons after installing SBSettings
    By asdoijfoijsda in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 08-25-2009, 05:54 PM
  3. [Problem] idock-icons -Strange behavior - auto jiggle?
    By mslwf in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 12-10-2008, 03:06 PM
  4. [2.0][2G] Icons of installed apps through Cydia don't appear on Springboard
    By andreip in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 09-08-2008, 11:47 PM
  5. Replies: 1
    Last Post: 09-08-2008, 11:47 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:26 PM.
twitter, follow us!