Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Bricked Iphone 4S at the iPhone 4s - Hackint0sh.org; Hi all, happy holidays! Ok so I got an iPhone 4S just before Xmas. It ...
  1. #1
    Rookie Array

    Join Date
    Dec 2011
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Bricked Iphone 4S

    Hi all, happy holidays!

    Ok so I got an iPhone 4S just before Xmas. It was working perfectly until yesterday AM. I noticed it was going very slow. I closed all apps but still going slow, so I turned it off. It seemed to take ages to turn off. Then when I turned it on again I was show the "plug USB to iTunes" screen. I tried a restore from Itunes but it just hangs on "preparing iphone for restore" then gives me either a 1603 or 1604 error. I have tried everything. DFU mode, shift-restore using downloaded ispw, trying to kick it out of recovery using Tiny Umbrella, rebooting PC, reinstalling itunes, trying to restore from another computer and USB port...everything that I can think of or have read. My iphone wasnt jailbroken.

    Can anyone help me before I send this phone back to the supplier? I live in the UAE so its not as simple as walking into an apple store so want to see what I can do to fix it before I send it back!

    Any help would be massively appreciated.

    Thanks
    Last edited by funkcanna; 12-28-2011 at 11:03 AM.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Hate to say it, but if the phone doesn't complete a restore successfully with a stock 5.0.1 IPSW, your only option will be to contact Apple and arrange a replacement... Since it's not jailbroken, it's not one of the 'known issues' with a workaround...

    Just to make sure, read the 'Restore Problems' link in my signature and use the instructions there to post a restore log from your recent attempt -- that will give us much more information as to what the problem could be. Once we have that, we'll likely be able to tell whether it's fixable by you or whether it (unfortunately) has to be sent back to Apple.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Rookie Array

    Join Date
    Dec 2011
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks man, appreciate your reply.

    Ok here is the required info. I only posted two log files to pastebin (the most recent). If more are needed let me know!

    iTunes version: 10.5.2.11
    iPhone OS version: 5.0.1
    Platform: Windows X64
    OS Version: Windows 7
    Detailed Instructions to Reproduce the Problem: As per my original post.
    FULL iTunes restore Log: Latest Log - Pastebin.com and 2nd Latest Log - Pastebin.com

    Thanks again!
    Last edited by funkcanna; 12-28-2011 at 04:25 PM.

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Code:
    2011-12-28 14:05:27.830 [7652:16d0]: device rejected ap ticket (21)
    Do you have a line in your hosts file for gs.apple.com? This can come from earlier versions of TinyUmbrella, etc. If so, remove it and try the restore again. I believe (but am not 100%) that this error is caused by a modified hosts file.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Rookie Array

    Join Date
    Dec 2011
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok yes, the hosts file DID have gs.apple.com. I removed it. I also removed the reference from the hosts.umbrella file that was there. I tried a restore again...no change - I had the same issue. I also tried the restore on my laptop which doesnt have Tiny Umbrella so unfortunately I dont think this is the issue

    Appreciate your help though, thank you.


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Are you restoring from DFU mode or from standard recovery / normal mode? You mentioned DFU at the top but I didn't see if you attempted the restore after removing the hosts line in DFU or standard mode. There are some reports that you can bypass this error by restoring from DFU mode, but I think they only apply if you're attempting to restore a custom firmware and not a stock IPSW -- and since 5.0.1 can be jailbroken you should be able to restore with a stock .IPSW unless you're unlocking or preserving your baseband.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  7. #7
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Last but not least, if you're using redsn0w to make a custom firmware with no baseband, it's worth reminding that you will need to be in Pwned DFU mode in order to restore that, not just DFU/restore/recovery mode.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  8. #8
    Rookie Array

    Join Date
    Dec 2011
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ive tried both the stock restore and downloading the full ipsw from Redmond Pie (not created from Redn0w) - same issue with all combinations (DFU/apple itunes download, DFU/Redmond Pie ipsw and normal restore with both IPSWs.

    I think sending back is the only option Thanks again for all your help!

  9. #9
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    That's a shame I was hoping we could get this fixed without having to ship it back. It frustrates me that we don't even *really* know what the error is. I anticipate it's the ap ticket acceptance error, but that really could only happen if you had network connectivity problems to iTunes at this point as we've ruled just about everything else that I can think of that could cause that problem out already. Have you completed iTunes's network connectivity diagnostics yet to ensure it has a clean connection to iTunes servers?
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  10. #10
    Rookie Array

    Join Date
    Dec 2011
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, connectivity tests passed ok but the next section gave 2 failures:

    1) Itunes Helper not Running
    2) No iphone ipod or ipad found.

    I have no idea how to get Itunes helper but its certainly not running as a process, but I dont even know what its for?!

    The diagnostics report is here: ITunes Diagnostics - Pastebin.com


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. 1.1.4 iphone bricked
    By wiachy in forum Hardware Unlock
    Replies: 10
    Last Post: 11-03-2008, 06:05 PM
  2. oh no =( i think i bricked my iphone for sure...
    By slpywes@gmail.com in forum General
    Replies: 2
    Last Post: 07-04-2008, 08:22 AM
  3. Bricked, unbricked, bricked, now a virgin again(?) and working
    By jerseyguy973 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-14-2007, 04:48 AM
  4. (( i THink i bricked my iPHONE!!!!!!!
    By insomnia2020 in forum General
    Replies: 0
    Last Post: 09-11-2007, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:20 PM.
twitter, follow us!