Results 1 to 8 of 8
Discuss Just jailbroke iphone 4 having a little issue at the iPhone 4 - Hackint0sh.org; I'm a little new here, so I apologize if this should have gone in a ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Just jailbroke iphone 4 having a little issue

    I'm a little new here, so I apologize if this should have gone in a different section.

    I used the jailbreakme website to jailbreak my iPhone 4. Since then when I reboot my phone I have two thin colored bars across the top of the phone for a few seconds during the black apple logo part. Has anyone else had this happen, I haven't had any other problems, this is just making me a little paranoid. Thanks in advance!!



  2. #2
    Advanced Array

    Join Date
    Jul 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by stringsevin View Post
    I'm a little new here, so I apologize if this should have gone in a different section.

    I used the jailbreakme website to jailbreak my iPhone 4. Since then when I reboot my phone I have two thin colored bars across the top of the phone for a few seconds during the black apple logo part. Has anyone else had this happen, I haven't had any other problems, this is just making me a little paranoid. Thanks in advance!!
    I had the same thing happened on a 3GS and iphone4

  3. #3
    Senior Professional Array x98car's Avatar

    Join Date
    Nov 2007
    Posts
    333
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Ya, have it on my iphone 4 too, hasn't affected anything that I can see though...

  4. #4
    Newbie Array

    Join Date
    Jul 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okay. It didnt seem to be messing anything up, and its only there for a few seconds. Glad to know its happening to other people, thanks!
    Last edited by stringsevin; 08-02-2010 at 02:33 AM.

  5. #5
    Advanced Array

    Join Date
    Jul 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is your guys facetime and MMS still working after the jailbreak?


  6. #6
    Senior Professional Array x98car's Avatar

    Join Date
    Nov 2007
    Posts
    333
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    iphonedelivery.advinux.fr/cydia you can try this fix for Facetime and MMS, add this source and install the packages from it and reboot, or you can restore and jailbreak again, planetbeing is twittering that it is now fixed for new jailbreaks.
    Last edited by x98car; 08-02-2010 at 05:02 AM.

  7. #7
    Rookie Array brigham7's Avatar

    Join Date
    Jul 2010
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    EVERYTHING works great on my 4.0.1! so no problems here!

  8. #8
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by stringsevin View Post
    I'm a little new here, so I apologize if this should have gone in a different section.

    I used the jailbreakme website to jailbreak my iPhone 4. Since then when I reboot my phone I have two thin colored bars across the top of the phone for a few seconds during the black apple logo part. Has anyone else had this happen, I haven't had any other problems, this is just making me a little paranoid. Thanks in advance!!
    this is perfectly normal see Twitter / planetbeing: The glitches on the boot s ...

    planetbeing

    The glitches on the boot screen are normal. You're looking at the kernel shellcode jailbreakme uses (temporarily stored on the framebuffer).
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. iPhone 4 jailbroke and having issues
    By gqtrebor in forum iPhone 4
    Replies: 10
    Last Post: 08-23-2010, 03:02 PM
  2. FS: 2G iPhone 8GB unlocked and jailbroke FW 3.0
    By SVTSnake in forum iPhone/iPod Touch
    Replies: 0
    Last Post: 06-22-2009, 01:34 AM
  3. Replies: 46
    Last Post: 12-14-2008, 10:53 AM
  4. Slashdot: IPhone 2.0 Jailbroke
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 07-12-2008, 06:30 PM
  5. Friends ATT Sim on my Jailbroke iPhone
    By email68 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-01-2008, 01:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 AM.
twitter, follow us!