Results 1 to 3 of 3
Discuss iPhone 4 strange issues - BB hardware broken? at the iPhone 4 - Hackint0sh.org; Hi there, I was using my iPhone 4 now for a few months without any ...
  1. #1
    Supporter Array

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    10

    Default iPhone 4 strange issues - BB hardware broken?

    Hi there,

    I was using my iPhone 4 now for a few months without any problem. The phone came from an Apple reseller in China, factory unlocked. Updated to 4.2.1 all ok. Jailbroken with blackra1n (i like the MyWi App for tethering). Today morning it did it's job like every day, waking me up. Surprisingly there was no network (it shows no service). Remember there is no unlock applied. Switched to airplane mode, back again, still the same. Checked out the SIM card - OK. Tried to reboot - it got stuck on the Apple logo. Entered DFU and did a clean restore to 4.2.1. Now it shows "searching" for a while, then No Service. At the same time it shows "Waiting for activation" while iTunes is absolutely not interested to activate it because it was successfully activated after the restore. iTunes is syncing, Apps are running but No Service.
    Any ideas out there? Bringing the thing back to the store would cost me a day - time I simply don't have right now.

    Thanks,
    Michael



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Hi,

    Have you tried a)another SIM card on this phone and b)this SIM card on another phone?


    Rafael

  3. #3
    Newbie Array

    Join Date
    Sep 2011
    Location
    1
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for this good post, i guess we have to research much more about it.

 

 

Similar Threads

  1. MacNN: Report: iPhone 4S battery issues not hardware-related
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-15-2011, 07:10 AM
  2. Strange issues after an otherwise succesful hackintosh job
    By Chewbacca in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-29-2009, 03:35 PM
  3. Replies: 0
    Last Post: 08-14-2008, 09:40 AM
  4. Strange DNS and Wifi issues
    By beergut in forum General
    Replies: 5
    Last Post: 09-26-2007, 01:59 PM
  5. Replies: 5
    Last Post: 08-29-2007, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:12 AM.
twitter, follow us!