Results 1 to 2 of 2
Discuss Iphone 4 : IOS 5.0.1 at the iPhone 4 - Hackint0sh.org; previously i had baseband 3.10.01 and ios 4.2.1. i jailbreak and unlocked it but then ...
  1. #1
    Newbie Array

    Join Date
    Dec 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone 4 : IOS 5.0.1

    previously i had baseband 3.10.01 and ios 4.2.1.

    i jailbreak and unlocked it but then installed h1siri and it didnt work so i upgraded the ios from 4.2.1 to 5.0.1 and got stuck with "need sim to activate". Iphone 4

    Please let me know how to jailbreak,hackactivate and unlock without a need of sim. the carrier is at&t.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    If you upgraded your iPhone 4 to 5.0.1 and didn't block the baseband upgrade, you are unfortunately out of luck. You mentioned what your baseband was before you upgraded, can you let us know what it is now? If it's the iOS 5.0.1 baseband, you cannot unlock at this time.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:38 PM.
twitter, follow us!