Results 1 to 2 of 2
Discuss iPhone 4 4.3.3 01.59.00 stuck in DFU. Error 1600/1601 when attempting to restore. at the iPhone 4 - Hackint0sh.org; I had my perfectly working iPhone 4 32 unlocked, but it was pretty scratched up ...
  1. #1
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Angry iPhone 4 4.3.3 01.59.00 stuck in DFU. Error 1600/1601 when attempting to restore.

    I had my perfectly working iPhone 4 32 unlocked, but it was pretty scratched up and I broke the glass. So I bought a newer iPhone 4 16 and switched the motherboards from one to another. The 16gb motherboard worked perfect on my old iphone. But my personal 32gb motherboard will not come out of DFU. Note: when I was taking apart my old iphone 4 and forgot to remove the battery connector's screw so when I pulled the battery, the cable broke (maybe it caused it to go into dfu)
    I plug it to iTunes and try to restore and upgrade and it gives error 1600.
    I try starting tss server (with 4.3.3 custom to preserve baseband) and it gives error 1600.
    I tried erasing the gs.apple.com lines and it gives error 1600.
    I tried putting the board into another iPhone 4 and it does the same.
    I tried a different board into my new iPhone 4 and it works fine.

    So I assume the problem is within the motherboard. So here I am, at a friend who repairs motherboards house trying to figure it out but no luck so far. Apparently the board is ok.
    I've tried everything I know and still cant restore it. I DO NEED to preserve the baseband as Im on TMo's network.

    Im frustrated without my phone, I use it for work and without it Im a lot slower than with it. Please guys I need help more than ever!



  2. #2
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Nothing

 

 

Similar Threads

  1. Replies: 3
    Last Post: 04-03-2011, 10:36 PM
  2. Replies: 1
    Last Post: 09-07-2010, 10:09 AM
  3. Replies: 5
    Last Post: 07-21-2009, 11:18 PM
  4. [WinPwn] restore failed, got error 1600 or 1601
    By iHAX in forum iPod Touch 1G
    Replies: 6
    Last Post: 09-19-2008, 12:18 PM
  5. [WinPwn] restore failed, got error 1600 or 1601
    By iHAX in forum iPod Touch 1G
    Replies: 6
    Last Post: 09-19-2008, 12:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:27 AM.
twitter, follow us!