Results 1 to 2 of 2
Discuss installed SAM (repo.bingner.com) but now my phone doesn't at the iPhone 4 - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Feb 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installed SAM (repo.bingner.com) but now my phone doesn't

    I have a problem with the SAM (from repo.bingner.com) thing. Here is what happened.
    I wanted push notification and imessage on my recently jailbroken iphone 4 which uses Gevey Ultra for unlock. So I installed the SAM and I started following the steps. I went as far as clicking the ‘Revert lockdown to Stock’ which gave me a successful message, then I was supposed to sync with itunes, but I tunes said that my sim was invalid and stuff but I was still using the iphone. So I tried again and again no luck. Then I thought it would be a good idea to uninstall the SAM thing and then I rebooted my iphone. Now just when the iphone is on, it says connect to itunes and makes me choose wi-fi networks. When I connect to itunes, it says, ‘The sim card inserted in this iphone does not seem to be supported’. Im living in Africa, so there is no way I can get the official sim card. What can I do please tell me. My iphone is unusable for now. Should I try to restore from a backup or something…?
    The phone is iphone 4, ios 5.0.1, Gevey Ultra unlocked, baseband 4.10.01, and was jailbroken.
    Please HELP!!!!!



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You should have read the SAM instructions further

    A) Just 'revert lockdownd to stock' is not all you need to do. You also need to hit 'deactivate' in the SAMPrefs app, then reboot the phone, then attempt to activate in iTunes.
    B) If activation fails after that, open SAMPrefs and manually set your carrier and country and SIM preferences, then reboot the phone, then attempt to activate in iTunes. This really should work.
    C) If THAT all fails, then your carrier may require a network profile (.IPCC) in order to gain service and activation -- I'd know more if you let us know the server.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Replies: 1
    Last Post: 07-03-2010, 03:59 PM
  2. Hackintosh doesn't want to be installed
    By eedb in forum Installation
    Replies: 0
    Last Post: 10-13-2009, 09:40 PM
  3. Replies: 3
    Last Post: 05-15-2009, 07:39 PM
  4. Replies: 14
    Last Post: 01-25-2008, 01:29 PM
  5. Installed repo removal
    By ako0o_ba in forum General
    Replies: 2
    Last Post: 01-08-2008, 04:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:40 AM.
twitter, follow us!